Revit Architecture Forum
Welcome to Autodesk’s Revit Architecture Forums. Share your knowledge, ask questions, and explore popular Revit Architecture topics.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

UCS arrows visible after upgrade to Revit LT 2020.2

17 REPLIES 17
SOLVED
Reply
Message 1 of 18
semhustej
5653 Views, 17 Replies

UCS arrows visible after upgrade to Revit LT 2020.2

Hi,

after upgrading to Revit LT 2020.2 I can see colored arrows (see attachment) in all of views. This wasn't the case with Revit LT 2020.1. It reminds me of UCS as used in AutoCAD, but I cannot get rid of it in Revit. These arrows appear in the drawings but they are not exported when I print the file. I tried searching the internet but wasn't successful.

Is this a bug in Revit LT 2020.1? Is it possible to turn these arrows off? This happens in all of our projects.

Tom

17 REPLIES 17
Message 2 of 18
SteveKStafford
in reply to: semhustej

When an existing 2020 file is opened with 2020.2 a new subcategory is turned on Site > Internal Origin. You'll need to go through your views (view templates) and turn that off.

 

I don't find it doing it to files that are upgraded from an older version.

My other older self here: http://forums.autodesk.com/t5/user/viewprofilepage/user-id/46056
Message 3 of 18
semhustej
in reply to: SteveKStafford

Steve,

thanks for the solution. This is quite annoying and seems like a bug to me.

Tom

Message 4 of 18
davidtetro
in reply to: SteveKStafford

I really wish there was a global setting for this. It is KILLING ME to have to go and adjust ALL of my plan and elevation views in all my projects for this...how friggin' annoying!

Message 5 of 18
JADAstudio
in reply to: semhustej

Agreed... super annoying. I have zero knowledge of Dynamo but this sounds like something scripting could solve. 

Message 6 of 18
semhustej
in reply to: JADAstudio

I guess dynamo can solve this, but Revit LT doesn't run dynamo scripts.

Tom

Message 7 of 18
Anonymous
in reply to: SteveKStafford

I was able to turn off the red & green arrows this way but there are still two gray arrows after I turn off the 'Internal Origin.'  

 

There is another Revit model linked so might have to change that model's visibility/graphic overrides? 

Message 8 of 18
SteveKStafford
in reply to: Anonymous

Linked Files have an Internal Origin marker too (gray). If they are not turning off when you turn it off for your model with V/G Model Categories tab then the linked file(s) has been overridden in V/G via Revit Links to change other elements under the Model Categories tab which means you'll have to go down that rabbit hole for this too.

My other older self here: http://forums.autodesk.com/t5/user/viewprofilepage/user-id/46056
Message 9 of 18
ericJ9ZDG
in reply to: semhustej

So long as it does affect printing causing a negative effect, I can tolerate until they fix it.

Message 10 of 18
p.vitorino
in reply to: ericJ9ZDG

hello, it is in the sense no error. you just have to switch on or off the view settings.
go to Visibility / Graphics -> Model Categories -> Land -> Internal Origin.

(I used Googletranslate, if it sounds funny, it's ok if you laugh about it 😁)

Message 11 of 18
SteveKStafford
in reply to: p.vitorino

A copy of my earlier reply to another thread on this:

 

I shared DYN file in my blog post that can turn off and on Internal Origin, Project Base Point and Survey Point. This earlier post has some images for how it works.

 

The reason the internal origin appears is that opening a 2020 file in 2020.2 does not go through an upgrade. They thought people wanted it more (it's been a wish for quite awhile) than they'd be annoyed with it being visible. It's obvious they misjudged that quite a bit. Upgraded files do not turn on the Internal Origin, however the PBP and SP do begin to show up for linked file as part of the upgrade.

My other older self here: http://forums.autodesk.com/t5/user/viewprofilepage/user-id/46056
Message 12 of 18
cjpmurray
in reply to: semhustej

I have turned off Internal Origin - However this Grey Arrow is still appearing is there another check box that I am forgetting to turn off in Visibility graphics

 

 

Message 13 of 18
davidtetro
in reply to: cjpmurray

It looks as if that UCS is in another view port, maybe. You would need to shut off the UCS arrow in each viewport. There is not a global setting (makes you nuts, doesn't it?!)

Message 14 of 18
cjpmurray
in reply to: davidtetro

No its in the same viewport - I'm pretty sure of that but my project base point, survey point, and internal origin are all hidden. So not sure what I'm missing?

 

Capture3.JPG

 

Message 15 of 18
RobDraw
in reply to: cjpmurray

Link visibility settings?


Rob

Drafting is a breeze and Revit doesn't always work the way you think it should.
Message 16 of 18
cjpmurray
in reply to: RobDraw

Ahh yesss! Your a genius!! Thanks Rob

Message 17 of 18
Anonymous
in reply to: SteveKStafford

Maybe we should invoice Autodesk for the time wasted in switching this off

Message 18 of 18
RobDraw
in reply to: Anonymous

Yeah, good luck with that.


Rob

Drafting is a breeze and Revit doesn't always work the way you think it should.

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums  

Forma Design Contest


Technology Administrators