Revit Architecture Forum
Welcome to Autodesk’s Revit Architecture Forums. Share your knowledge, ask questions, and explore popular Revit Architecture topics.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Sweep Profile Offset - Can't Associate a Parameter in Family

2 REPLIES 2
SOLVED
Reply
Message 1 of 3
dforkash
220 Views, 2 Replies

Sweep Profile Offset - Can't Associate a Parameter in Family

Hi, I can't seem to find an option to associate a sweep profile offset to a parameter in a family. I know it can be done, since our BIM manager did it in a family he made a while ago. Unfortunately he no longer works with us so I can't ask him about it.

 

Here's how it looks like in his family:

 

dforkash_5-1713516626908.png

 

 

X and Y on the ribbon are greyed out, same as in Properties:

 

dforkash_1-1713516012007.png

 

Y is evidently controled by the Inset parameter, and X is controlled by these two:

 

dforkash_3-1713516283277.png

 

However, there is no button to be found that would associate those together.

 

dforkash_4-1713516403021.png

 

I'm really lost at this point and can't find anyone online that had the same problem and found a solution.

A reddit post from 4 years ago is all I've found, but what the OP says is just simply not true in my case:

dforkash_6-1713519910786.png

 

 

 

 

2 REPLIES 2
Message 2 of 3
ToanDN
in reply to: dforkash

Profile offset can only be set at the sweep properties, or the profile family type (not instance) properties.

Message 3 of 3
dforkash
in reply to: ToanDN

Thank you! I had to exit out of the sweep editor and select it for the option to show up in properties.

 

dforkash_0-1713776403849.png

 

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums  

Forma Design Contest


Technology Administrators