Printing and Plotting

Printing and Plotting

Reply
*Scherer, Gaetan
Post 1 of 7

Plot setup

101 Views, 6 Replies
07-18-2000 04:25 PM
I have a couple of boxes of fan fold 11x14 that I woul like to use
through my HP-4V printer.
I created a new plotter and everything looks fine,
but......
when I put the paper in the tray or the manual tray
It will plot at 90 deg from my full preview !!!
Makes no difference if I set for portrait or landscape.
Any suggestions
Thanks
--
Gaetan Scherer
gstdnospam@total.net
remove nospam from email
*Renaud, David
Post 2 of 7

Re: Plot setup

07-19-2000 04:53 AM in reply to: *Scherer, Gaetan
Gaetan,

Make sure you have both the paper size and the drawing orientation set
to portrait/landscape as needed.

Dave

Gaetan Scherer wrote:

> I have a couple of boxes of fan fold 11x14 that I woul like to use
> through my HP-4V printer.
> I created a new plotter and everything looks fine,
> but......
> when I put the paper in the tray or the manual tray
> It will plot at 90 deg from my full preview !!!
> Makes no difference if I set for portrait or landscape.
> Any suggestions
> Thanks
> --
> Gaetan Scherer
> gstdnospam@total.net
> remove nospam from email
*Scully, Tim
Post 3 of 7

Re: Plot setup

07-19-2000 05:05 AM in reply to: *Scherer, Gaetan
Since you didn't say, I have to guess that you are using AutoCAD 2000
and a Windows system driver. If so, then do not change the
Landscape/Portrait orientation in Custom Properties, please do this on
the Plot Settings tab inside AutoCAD.

Gaetan Scherer wrote:
>
> I have a couple of boxes of fan fold 11x14 that I woul like to use
> through my HP-4V printer.
> I created a new plotter and everything looks fine,
> but......
> when I put the paper in the tray or the manual tray
> It will plot at 90 deg from my full preview !!!
> Makes no difference if I set for portrait or landscape.
> Any suggestions
> Thanks
> --
> Gaetan Scherer
> gstdnospam@total.net
> remove nospam from email
*Scherer, Gaetan
Post 4 of 7

Re:

07-19-2000 06:32 PM in reply to: *Scherer, Gaetan
I tried (I think) all of the suggestions.
The funny thing is that the image shown on the screen
is what I want (show full preview) but not on paper.!!
Is there any settings that need be done on the printer
it self through the keypad.??
--
Gaetan Scherer
gstdnospam@total.net
remove nospam from email
Tim Scully wrote in message <397599A6.4AB646CE@autodesk.com>...
>Since you didn't say, I have to guess that you are using AutoCAD 2000
>and a Windows system driver. If so, then do not change the
>Landscape/Portrait orientation in Custom Properties, please do this on
>the Plot Settings tab inside AutoCAD.
>
>Gaetan Scherer wrote:
>>
>> I have a couple of boxes of fan fold 11x14 that I woul like to use
>> through my HP-4V printer.
>> I created a new plotter and everything looks fine,
>> but......
>> when I put the paper in the tray or the manual tray
>> It will plot at 90 deg from my full preview !!!
>> Makes no difference if I set for portrait or landscape.
>> Any suggestions
>> Thanks
>> --
>> Gaetan Scherer
>> gstdnospam@total.net
>> remove nospam from email
Highlighted

Re: Plot setup

06-28-2001 10:57 PM in reply to: *Scherer, Gaetan
When I select the plot command. I get this Autocad warning. Any ideas?
Autocad 2000 Os is NT.
I have installed plot patches etc. It just wont go away.
*Robinson, Donald E
Post 6 of 7

Re:

06-28-2001 11:45 PM in reply to: *Scherer, Gaetan
Try removing and reinstalling your system plotter and your AutoCad DesignJet
1050.pc3
"Lizzy" wrote in message
newsSmiley Very Happy918228F76B44D80443D12F656A38213@in.WebX.maYIadrTaRb...
>
>
> When I select the plot command. I get this Autocad warning. Any ideas?
> Autocad 2000 Os is NT.
> I have installed plot patches etc. It just wont go away.
>
>


----------------------------------------------------------------------------
----
*Saadallah, Dean
Post 7 of 7

Re:

06-29-2001 01:55 AM in reply to: *Scherer, Gaetan
Create a new PC3 file after you re-install the Windows Driver for your
plotter.


--
Dean Saadallah
www.pendean.com

--
"Donald E Robinson" wrote in message
newsSmiley Very Happy5C41859D7A021DAF73DA0C512B6C03A@in.WebX.maYIadrTaRb...
> Try removing and reinstalling your system plotter and your AutoCad
DesignJet
> 1050.pc3
> "Lizzy" wrote in message
> newsSmiley Very Happy918228F76B44D80443D12F656A38213@in.WebX.maYIadrTaRb...
> >
> >
> > When I select the plot command. I get this Autocad warning. Any ideas?
> > Autocad 2000 Os is NT.
> > I have installed plot patches etc. It just wont go away.
> >
> >
>
>
> --------------------------------------------------------------------------
--
> ----
>
>
>
>
>
>
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Community Alert

The Autodesk Community Forums, Blogs, and Idea Boards will be in read only mode starting on 2/12 at 9PM PST through 12PM PST on 2/13. Please see the following for more information: Site Maintenance Notification

Announcements
Community Alert | The Autodesk Community Forums, Blogs, and Idea Boards will be in read only mode starting on 2/12 at 9PM PST through 12PM PST on 2/13. Please see the following for more information: Site Maintenance Notification