Previous Version Support
Welcome to Autodesk’s Previous Version Support Forums. Share your knowledge, ask questions, and explore Previous Version Support topics.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Autocad 2007 LT - Error AutoCAD is not installed properly

10 REPLIES 10
Reply
Message 1 of 11
rcusa_tech
2623 Views, 10 Replies

Autocad 2007 LT - Error AutoCAD is not installed properly

Hello

 

I am receiving the error

This version of AutoCAD was not installed properly and some features may not run correctly. You should reinstall AutoCAD immediately to make sure all features are working properly. Do you wish to continue anyway

 

I have looked at the Fix for not installed from the Autodesk forums.  We have only .Net Framework 1.1 and .Net Framework 2.0 installed on this new laptop, as was the previous laptop that worked fine with Autocad LT 2007. 

 

I am still getting this error and unable to get it resolved.  I have checked the registery part of the kb article and it does not have a content type.

 

Suggestions on where to go from here.

Tags (1)
10 REPLIES 10
Message 2 of 11
rcusa_tech
in reply to: rcusa_tech

after about 10 days this error has appeared again.

 

I thought I had it resolved by uninstalling .Net Framework 2.0 service pack 2 and installing just the .Net Framework 2.0 original, but no such luck.

 

As I look at our other machines they all have varying versions of .Net Framework installed on them, so I don't think this is a .Net Framework issue

 

Anyone with suggestions, what has worked in the past for others?

Message 3 of 11
rgd
Observer
in reply to: rcusa_tech

Did you manage to resolve this issue

I have the same problem and tried the solutions to no avail

 

Message 4 of 11
Charles_Shade
in reply to: rgd

.NET issues can be tricky.

rgd - Are you on the LT 2007 platform as well?

And is removing and reinstalling .NET 2.0 what you have tried?

Or what have you tried?

Message 5 of 11
rgd
Observer
in reply to: Charles_Shade

Autocad 2005

Trying all the .net remedies

No luck as yet

Trying something else as I write

Let you know if successfull

Message 6 of 11
rgd
Observer
in reply to: rgd

ok

Problem solved by my technician

 

find

 

dotnetfx_cleanup_tool.zip

 

run the .exe

 

Re-install

.netfx.exe

 

Worked for me

Message 7 of 11
drjohn
in reply to: rgd
Message 8 of 11
Charles_Shade
in reply to: rgd

Excellent. Thanks for the follow up and solution.

And DJ too!

Message 9 of 11
rgd
Observer
in reply to: Charles_Shade

let me know if you succeed

Message 10 of 11
ludaala
in reply to: rcusa_tech

 
Message 11 of 11
Sjopar
in reply to: rcusa_tech

When I try to install the LT 2007 I get a message that NET is not installd. Autocad 2007 LT cannot be installed without this component. What to do?

//Par

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums  

Administrator Productivity


Autodesk Design & Make Report