Community
PowerMill Forum
Welcome to Autodesk’s PowerMill Forums. Share your knowledge, ask questions, and explore popular PowerMill topics.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Machine continuously Engages/Disengages Table brake During 5 Axis machining

4 REPLIES 4
SOLVED
Reply
Message 1 of 5
Anonymous
571 Views, 4 Replies

Machine continuously Engages/Disengages Table brake During 5 Axis machining

Hi everyone,

 

so i'm having an issue where my Haas umc1000ss likes to engages its rotary brakes when the tool moves linear and unlocks when actually making a 5 axis move. It happens every 3 seconds which kills a lot of time and fairly frustrating. I'm wondering if there is a way to eliminate any retract of the tool completely so that the whole time it is running in 5-axis. 

 

Thanks in advance.

4 REPLIES 4
Message 2 of 5
cory_marty
in reply to: Anonymous

I had our reseller write our Haas post so anytime it post out 3+2 it uses the brake. Anytime the program post out as a 5axis toolpath, the brake is turned off at the beginning of the toolpath and back on at the end. It has worked out great for us.

Message 3 of 5
Anonymous
in reply to: cory_marty

@cory_marty So it isn't something that can be found in the powermill settings?  It has to be part of the post processor? 

Message 4 of 5
cory_marty
in reply to: Anonymous

Correct, the post will control all of that. I don't have a good enough understanding of post writing to tell you how to do it though. Maybe someone here has an explanation on how to do it.

Message 5 of 5
Anonymous
in reply to: cory_marty

We have a POC for any post-processor adjustments we need. I'll add this to the list of changes. Thanks!

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums  

Technology Administrators


Autodesk Design & Make Report