Community
PowerMill Forum
Welcome to Autodeskโ€™s PowerMill Forums. Share your knowledge, ask questions, and explore popular PowerMill topics.
cancel
Showing results forย 
Showย ย onlyย  | Search instead forย 
Did you mean:ย 

Drilling feeds and rapid

2 REPLIES 2
Reply
Message 1 of 3
pjpeY79NK
305 Views, 2 Replies

Drilling feeds and rapid

Hi. I am new to this so go easy on me! I have created a drilling cycle, it rapids down to the top of the hole, it then drills at the feed I have put in, but then it will rapid out and rapid to the next hole at the same federate as the drilling cycle. any ideas on how to change it so that it will rapid to the next hole? thanks ๐Ÿ™‚

Labels (1)
2 REPLIES 2
Message 2 of 3

@pjpeY79NK 

 

What are your linking moves set to (skim or safe)?

 

I suspect it is skim.  Try changing it to safe and look at the output.  You may need a post-modification to fix the skim feeds.....just a guess though.

Christopher Marion
Technical Specialist - CAM
SolidCAD - Canada





Message 3 of 3
mribble
in reply to: pjpeY79NK

You may need to update your links to "incremental" depending on what you're trying to drill.

 

I've had this problem happen with threadmills and it's usually fairly stealthy.

 

 

Failing that it may be a call out within your canned cycles if you're seeing discrepancies between the software and the situation on the machine.

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums  

Technology Administrators


Autodesk Design & Make Report