Welcome to Autodesk’s Meshmixer Forums. Share your knowledge, ask questions, and explore popular Meshmixer topics.
Showing results for 
Show  only  | Search instead for 
Did you mean: 

'Your model is not manifold' issue

Message 1 of 2
1575 Views, 1 Reply

'Your model is not manifold' issue

Please see attached screenshot of my egg-shaped model in its original form in Meshmixer. I want to cut it in half and print each half left open (see attached desired result) so that we can put other models inside and then again close it. I cut it in half using Plane Cut (no fill), exported and opened in Cura.  There I get the message, "Your model is not manifold..." I went ahead and printed a half and this is the result.  See attached 'printed'.  I went back to Meshmixer, did Analysis-Inspector and every repair option fills the hole in the same way.  How can I accomplish this?  Thank you!

Labels (1)
Message 2 of 2
in reply to: pw2085

You get that non manifold warning for the cut egg is just a shell not a watertight object. Nowadays most slicers allow to print shell objects (as your print proves) but you can define the wall thickness by the number of perimeters only.

To get a watertight object with a certain wall thickness you need to hollow the object first (EDIT/Hollow) and do EDIT/PlaneCut ( with a flat infill) after that.

Gunter Weber
Triangle Artisan

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums  

Autodesk Design & Make Report