Community
Meshmixer
Welcome to Autodesk’s Meshmixer Forums. Share your knowledge, ask questions, and explore popular Meshmixer topics.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

trouble with overlapping then combining

1 REPLY 1
Reply
Message 1 of 2
andre.17780
360 Views, 1 Reply

trouble with overlapping then combining

if i overlap a mesh over another, then combine those, and then try to blend the lines, im not being able to achieve that, even after using the sculpt brushes, is there a way to do it?

1 REPLY 1
Message 2 of 2
MagWeb
in reply to: andre.17780

Combine just takes the source objects and joins them to a single object. Means the surfaces stay the very same without welding intersecting surfaces.

To sculpt on intersecting surfaces you need to weld them to a single surface instead.

 

One way after you did Combine is to use MakeSolid. Note: to get a satisfying result you might need to set a bigger SolidAccuracy and MeshDensity. If there are sharp edges to keep: Try SolidType set to SharpEdgePreserve. to apply the settings you need to click the Update button.

Another way to weld intersecting surfaces is to activate two source objects and to do BooleanUnion instead of Combine.



Gunter Weber
Triangle Artisan

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums  

Autodesk Design & Make Report