Community
Meshmixer
Welcome to Autodesk’s Meshmixer Forums. Share your knowledge, ask questions, and explore popular Meshmixer topics.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

This system does not support OpenGL 1.1

9 REPLIES 9
Reply
Message 1 of 10
pliska.adam
2529 Views, 9 Replies

This system does not support OpenGL 1.1

Hey all,

 

I have been trying to get Meshmixer to work. I am having no luck. I keep getting an error "No OpenGL 1.1"

 

I have:

1) uninstalled and reinstalled Meshmixer

2) Downloaded the latest Nvidia drivers (this morning)

3) Tried to force my gfx card to run all OpenGL stuff in the Nvidia control panel

4) Verified OpenGL install using TechPowerUp GPU-Z 2.32.0

5) Looked in my "uninstall apps" list for anything I don't need

6) Restarted perhaps 10 times

7) I can run games, I use Fusion 360 without issue

 

I have attached a screen shot with the error, and some system information. You can see my driver versions, including OpenGL 4.6

9 REPLIES 9
Message 2 of 10
hfcandrew
in reply to: pliska.adam

Not sure.

 

Could you be of assistance @Andrew.Sartorelli?

Message 3 of 10
pliska.adam
in reply to: hfcandrew

If this is open source stuff, and the tool chain isn't too cumbersome for my setup and knowledge, I would be willing to debug this. Is this open source? Is it hosted somewhere?

 

I have used this tool on this very system in the past. It's very useful and I'll be at a loss without it. The tree supports are pretty cool and allow some interesting things.

Message 4 of 10
pliska.adam
in reply to: pliska.adam

I just thought to try the latest Nvidia studio drivers - no luck there either.

 

Then I thought, I'll try MeshMixer 3.3.  And....... it worked!

 

so.. I wonder if something in the MeshMixer config got messed up and simply uninstalling it and reinstalling it fixes it. So, I uninstalled 3.3 installed 3.5. And......... it did NOT work. So this appears to be something that was changed from 3.3 to 3.5!

 

That should certainly help narrow down the search?

 

I'm gonna try 3.3 again, one moment..... Ok, 3.3 is now installed again And....... It works!

 

Message 5 of 10
hfcandrew
in reply to: pliska.adam

Good troubling shooting/experimentation. Meshmixer is free, but not open source.

 

Sorry I can't provide any insight beyond that,  I was hoping someone from the Autodesk team would reply, but this MM forum is often neglected.

Message 6 of 10
pliska.adam
in reply to: hfcandrew

I am getting emails suggesting that I close this issue with a solution found. I tried to not let that happen since we have not heard from the development staff yet. Downgrading to the most recent other version only works while we can access that other version.

 

I am not sure that is a solution to this issue.

Message 7 of 10
hfcandrew
in reply to: pliska.adam

Ya those notifications are just automated, no worries.

 

Maybe we'll try some of the Netfabb autodesk staff: @steffen_anders_adsk  or @diana.yr 

Message 8 of 10

I'm afraid neither of us can help here.

 




Steffen Anders

Autodesk Netfabb Team

Netfabb resources: Online HelpNetfabb knowledge baseForumsHomepageYouTube
Message 9 of 10
andrewRB924
in reply to: pliska.adam

I am seeing this when launching Meshmixer from Fusion 360. If I export the STL file and load it from Meshmixer, it works fine. This used to be my normal process, as both products have been great and were a typical part of my 3d printing hobbyist workflow.

As a note, if your prices were more reasonable, I might even be a paying customer. I'm happy to be a free user, as I only use this for hobby uses and I typically even share my own models giving you guys credit, and I've used Autodesk software since I was a teenager 20 years ago. You guys largely do a great job. I imagine this is an issue paying customers see also. I'm glad today that I am not one of them.

Message 10 of 10
hfcandrew
in reply to: andrewRB924

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums  

Autodesk Design & Make Report