Community
Meshmixer
Welcome to Autodesk’s Meshmixer Forums. Share your knowledge, ask questions, and explore popular Meshmixer topics.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Smothered Effect on Boolean Difference

8 REPLIES 8
SOLVED
Reply
Message 1 of 9
georgekenefati98
548 Views, 8 Replies

Smothered Effect on Boolean Difference

I am trying to perform a simple boolean difference using two models. However, there is a smothering effect which removes all resolution on the cut. I am not sure how to resolve this issue. 

 

I have included screenshots of the settings used and the result of the cut. 


Any suggestions you may have are appreciated.

 

Thanks.

8 REPLIES 8
Message 2 of 9

I'd suspect the mesh density is too low.

 

Or its working fine, and its just a graphics issue, meaning the the wrong rendering mode. Read here.

Message 3 of 9

Thanks for your response. I tried exporting to check if it was a graphics
issue and the STL looks smothered as well. How can I fix the low mesh issue?
Message 4 of 9

Hit 'W' to see the wireframe. Select All>Remesh.

 

Every situation is different because every mesh is different. Unique little snow flakes they are. So if that doesn't work could you attach the files and also post a screen cap.

Message 5 of 9

Snowflakes indeed! I did not get it to work-- Attached are the files in a zipped folder, as well as a Screencast showing the operations and also the translations of the two models.


Thanks in advance!

Message 6 of 9

I didn't see the Screencast in my reply, so I am placing the link in this message.

https://knowledge.autodesk.com/community/screencast/bcb0d939-8bba-4171-b803-6784dbf46146

 

Message 7 of 9
nfarley
in reply to: georgekenefati98

Have you tried I checking the box “auto-reduce results”?  This often leaves a sharper edge.  If not, I agree...remesh first.

Message 8 of 9
hfcandrew
in reply to: nfarley

Yep works fine for me if you either:

A) 'Remesh' to a higher density

B) Uncheck 'Auto-Reduce' results

C) Lower 'Target Edge Scale' to ~0.2mm

D) Really just play around with the menu settings until it looks good enough. Read this: https://help.autodesk.com/view/MSHMXR/2019/ENU/?guid=GUID-355503DE-889B-4168-8398-084F9BBD508B

Message 9 of 9

Thank you very much for your help 🙂

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums