Community
Meshmixer
Welcome to Autodesk’s Meshmixer Forums. Share your knowledge, ask questions, and explore popular Meshmixer topics.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Render issue - Red/White stripes and black

2 REPLIES 2
SOLVED
Reply
Message 1 of 3
Skapp84
687 Views, 2 Replies

Render issue - Red/White stripes and black

Windows 10

Nvidia GT630, drivers updated 04-19-2021

 

New to modelling, I know meshmixer. Blender is a bit much for me yet.

Got a new mobo , cpu ram and SSD, so I reinstalled windows. Didn't want to spring for new graphics card, so I put in my old GT630, since it worked fine with my old rig.

Got everything working except for meshmixer.

Trying to do some edits/add primitives and it either goes black (like the view is suddenly inside the object looking out) or crazy red and white zebra stripes, almost like an undefined/badly defined object.

3d Builder works fine, no issues there. Tried blender, I THINK it's fine but I'm still in the first tutorial.

Please let me know if there is any missing info, can easily update.

Just want to make my new rig the (budget) modelling powerhouse it's destined to be.

2 REPLIES 2
Message 2 of 3
MagWeb
in reply to: Skapp84

Image3 shows that you didn't set some printer yet.

Maybe this sounds crazy but there are reported cases where this caused rendering issues.

So you may try this:

Click on the down arrow in the upper right of the scene (next to NoPrinterSelected), open one of the manufacturers entries and click on some printer model. Any printer should work.

MM will remember this printer so you need to do this one time only.

You now may hide rendering of the printer in the scene via menu: View/ShowPrinterBed

 

Recall if that doesn't fix it...

 



Gunter Weber
Triangle Artisan

Message 3 of 3
Skapp84
in reply to: MagWeb

Well, preliminary testing shows success! 

Thank you, @MagWeb !

I appreciate your help, I will mark this solved for now.

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums