Community
Meshmixer
Welcome to Autodesk’s Meshmixer Forums. Share your knowledge, ask questions, and explore popular Meshmixer topics.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Problem with the preview, using the "Smooth" tool

4 REPLIES 4
Reply
Message 1 of 5
josdomcas
537 Views, 4 Replies

Problem with the preview, using the "Smooth" tool

Hello!

 

Sorry about my english, I formated my computer and after the installation I´m having a problem with Meshmixer 3.5 and 3.3 (the preview doesn´t appear usind the smooth tool).

Capturar1.PNGCapturar2.PNG

4 REPLIES 4
Message 2 of 5
MagWeb
in reply to: josdomcas

After you installed Windows:

Did you install latest drivers for your graphics card ?



Gunter Weber
Triangle Artisan

Message 3 of 5
josdomcas
in reply to: MagWeb

I updated the drivers, but the problema persist.

When I open the file, in the beginning the selection tool is like this

captura3.PNG

and then it turns green:

captura4.PNG

Message 4 of 5
MagWeb
in reply to: josdomcas

Yep, I already saw that green selection issue in your first post. That's why I think it's a graphic card issue....

 

Never saw this until now.

Do you have two graphics on your computer ( maybe an onboard chipset and a decent card)? If so make sure that MM uses the more powerful (decent) device.

Did you try to drag another SHADER onto the object?

Did you try to set MM to BasicRendering (> Preferences/General-tab)?

Which Meshmixer version do you use? If you're on 3.5 try 3.3 instead.



Gunter Weber
Triangle Artisan

Message 5 of 5
josdomcas
in reply to: MagWeb

Thanks for the answer!

 

Yes, I have 2 cards (notebook). I solved the problem reinstalling the Meshmixer (3.5) after updating the drivers.

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums  

Autodesk Design & Make Report