Community
Meshmixer
Welcome to Autodesk’s Meshmixer Forums. Share your knowledge, ask questions, and explore popular Meshmixer topics.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Object Turning Black when Sculpting

2 REPLIES 2
SOLVED
Reply
Message 1 of 3
dbutler431
2662 Views, 2 Replies

Object Turning Black when Sculpting

When trying sto sculpt in Meshmixer, the object being worked on turns black .

2 REPLIES 2
Message 2 of 3
MagWeb
in reply to: dbutler431

Seems to be due to graphic card issues.

 

First try to update your graphics drivers.

If that doesn't help install MM 3.3 instead of 3.5.

If both steps above don't fix it try to set MM to use BasicRendering (> Preferences > General tab > View section). This disables the usage of SHADERS and therefore it's an option limiting MM's rendering  abilities (e.g. no way setting something transparent in case you use tools as Align or Hollow...)



Gunter Weber
Triangle Artisan

Message 3 of 3
bikepacker
in reply to: MagWeb

Thank you. Setting it to basic rendering worked.

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums