Community
Meshmixer
Welcome to Autodesk’s Meshmixer Forums. Share your knowledge, ask questions, and explore popular Meshmixer topics.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Not able to generate holes in model

1 REPLY 1
Reply
Message 1 of 2
pcdicasuteis
281 Views, 1 Reply

Not able to generate holes in model

Hi Everyone,

 

Just got my Anycubic Photon and this is the first piece that I'm trying to hollow and put some holes on it.

 

I was able to do the "hollow" part, but I'm not able to generate holes in Hulk feet.

I've seen this two posts (1 - https://forums.autodesk.com/t5/meshmixer/hollow-generate-holes-not-working/td-p/8840182; 2 - https://forums.autodesk.com/t5/meshmixer/unable-to-make-holes-in-head-model/td-p/8026204) with possible solutions from @MagWeb and I tried to remesh, and change the out and inner shell, but without success...

 

It was the first time I tried using Meshmixer so I'm probably doing things wrong... Can anyone help me identify were my issue is?

 

I'm using the latest MeshMixer Mac version.

 

As the post is not accepting my changed STL file (it says it doesn't match the extension...)  here's the link to the original one on thingiverse: https://www.thingiverse.com/thing:602314. I want to rotate the model 45º on the z axis, change the height of the model to 10, hollow the model and put some holes on his feet.

Thank you,

Luis Bivar Ramos

Tags (2)
1 REPLY 1
Message 2 of 2
pcdicasuteis
in reply to: pcdicasuteis

Sorry guys, just found my error... The size of the model was 9mm instead of the desired 90mm, that's why I wasn't able to drill some holes on it 🙂

 

You can delete the post.

 

Thank you

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums