Community
Meshmixer
Welcome to Autodesk’s Meshmixer Forums. Share your knowledge, ask questions, and explore popular Meshmixer topics.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

New Thread for Meshmixer Problems

1 REPLY 1
Reply
Message 1 of 2
michael.moralezSH2XL
513 Views, 1 Reply

New Thread for Meshmixer Problems

I've been experiencing issues with meshmixer on one of my devices I use.  I use my laptop now which has version 3.4 on it and meshmixer works great.  On my desktop it crashes on open right away and asks me to send a report.  I've updated drivers, moved the documents folder onto desktop to see if something was blocking it from reaching those files, I've played around with the meshmixer.ini file to see if something in there was wrong, I've tried downloading a seperate version (3.3/3.5 couldn't find 3.4) and nothing has worked thus far.  Anything else I should try?

1 REPLY 1
Message 2 of 2

Strange that 3.4 worked before. So I guess there are some corrupt files.

On a new installation MM doesn't overwrite previous libraries and settings. You should remove(maybe after a backup of the files) those (means meshmixer.ini and the meshmixer directory by default in Documents) manually before doing a new install due to crashing issues.

 

Did you already try to delete (or better: rename) meshmixer.ini AND the autosave directory in the meshmixer folder when MM is down without a new installation?

MM will create those files with default settings on a new start automatically.

 

Owns your laptop two graphics (maybe an onboard chipset plus a decent card)? If so make sure to update drivers for both devices and MM uses the more powerful device.

 

 



Gunter Weber
Triangle Artisan

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums  

Autodesk Design & Make Report