Community
Meshmixer
Welcome to Autodesk’s Meshmixer Forums. Share your knowledge, ask questions, and explore popular Meshmixer topics.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Model "disappears/greys out" when I angle it to look at bottom

2 REPLIES 2
SOLVED
Reply
Message 1 of 3
glaevsky
680 Views, 2 Replies

Model "disappears/greys out" when I angle it to look at bottom

Hi All,

 

Super newbie, but fairly intelligent.  Greatly appreciate the help and patience in advance!

 

I bring in an stl from skanect. I’m trying to look inside the shell to separate layers and pick what I need. When I angle image to look “underneath ,” it greys out, and if I keep angling it, then the palette goes blank. When I reduce the angle, the image comes back. ?

 

COVID is giving me way too much time, so learning new things.  Super appreciative of any help I can get!

 

Thanks

 

Gary

2 REPLIES 2
Message 2 of 3
MagWeb
in reply to: glaevsky

Not sure what you're doing exactly...

So some hints:

- Might be a graphics card issue? > Make sure that you're using latest drivers available for your card. Check if there's some update available.

- Might be caused by the nearby "clipping plane". If you zoom in all stuff nearer than a certain distance isn't rendered. You might define another clipping plane distance this way: In SELECT paint a small area orange to select it. Now do menu View/RecenterView.

- Maybe the Printer's base hides the object? You can turn of rendering of the printer via menu View/ShowPrinterBed

 

If that doesn't solve your issue: Please post a screenshot.



Gunter Weber
Triangle Artisan

Message 3 of 3
glaevsky
in reply to: MagWeb

It was the zoom.  Thank you!  See you soon .... argh ....

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums