Community
Meshmixer
Welcome to Autodesk’s Meshmixer Forums. Share your knowledge, ask questions, and explore popular Meshmixer topics.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Make solid transfer color not working

2 REPLIES 2
Reply
Message 1 of 3
Anonymous
631 Views, 2 Replies

Make solid transfer color not working

Hello I am trying to make a solid from a mesh and use transfer color. It doesn't appear to be working.Screenshot (1).pngAbove is the picture of the mesh

 

Screenshot (2).pngThe picture above is after I clicked update in the make solid tool with the settings shown

 

Screenshot (4).pngand finally this is what the solid mesh looks like... where is the color?

I have applied the different shaders

I have tried automatic and vertex to vertex color transfer modes

 

model_texture.jpgAbove is the texture file created by the 3d scanner

 

Can anyone please tell me how to fix this?

 

2 REPLIES 2
Message 2 of 3
MagWeb
in reply to: Anonymous

PerVertexColor is visible in MeshColorMode=VertexColor only.

To switch to VertexColor rendering mode:

Either:

Menu > Preferences: Enable VertexColor in the MeshColorMode section on the General tab

or:

Press Space on your keyboard to open the Hotbox:  In its Color section enable (dark = active) the sphere with the blue gradient falloff.



Gunter Weber
Triangle Artisan

Message 3 of 3
Anonymous
in reply to: MagWeb

Thank you so much. It worked!

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums  

Autodesk Design & Make Report