Community
Meshmixer
Welcome to Autodesk’s Meshmixer Forums. Share your knowledge, ask questions, and explore popular Meshmixer topics.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Is there a problem?

1 REPLY 1
SOLVED
Reply
Message 1 of 2
Anonymous
393 Views, 1 Reply

Is there a problem?

Снимок экрана (1).png

Tags (1)
1 REPLY 1
Message 2 of 2
MagWeb
in reply to: Anonymous

This issue happens if there are non Latin chars (chars not used in English language) in the OS path to your meshmixer folder (by default in your documents directory). Most probably in the current user's account name.

For some reason MM can't find the preview images while it finds the parts in this case.

 

Options to solve:

Either: Rename the user account to English chars only

or:

Move the meshmixer directory from documents to a location "above" the user level while MM isn't running (read and write permission is needed). On its next start MM misses this directory and shows a dialog. Use Redirect to point to the new location.



Gunter Weber
Triangle Artisan

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums  

Autodesk Design & Make Report