Community
Meshmixer
Welcome to Autodesk’s Meshmixer Forums. Share your knowledge, ask questions, and explore popular Meshmixer topics.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Graphics are "over-anti-aliasing" my objects

3 REPLIES 3
SOLVED
Reply
Message 1 of 4
rpmiller2000
720 Views, 3 Replies

Graphics are "over-anti-aliasing" my objects

This is a tough one to explain, so I'll attach a picture. As you can see in the image, my graphics card seems to be going overboard on the smoothing. I've tried resetting it and make all manner of adjustments, but I'm at a loss as to what I have to change. I actually want to see the sharp vertices, but even zooming way in results in the obj getting smoothed and the only way I can see the vertices and nodes is to select with the select tool and even then I can't see all of them.  know in the picture it looks like the vertices are there, and some are, but if you look at the feet for example, it's overly smoothed. The eyes as well, have a "pupil" but it is smoothed so much you can't see it. And on top of the head, that surface is actually smooth, but it has gone the opposite direction and sharpened the vertices so much, it looks indented. I also hunted for a way to "turn off" the graphics card, but I can't seem to find a way.

 

I'm running an AMD Radeon RX 570. I know that is more of a gaming card, but I'm hoping that someone here knows Radeons well enough to know what settings are causing the "smoothing." I do have the card upgraded to the latest version as well 20.1.3.

3 REPLIES 3
Message 2 of 4
MagWeb
in reply to: rpmiller2000

This is a rendering issue only. By default MM is set to use vertex normals (smooth shading). This results in ugly shading  of hard edges on low density meshes.

You can switch MM to use the face normals instead:

Press the space bar to open Hotbox. In its Mesh>Normals section click on the middle button showing the facets on the sphere (In Hotbox the darker buttons are the active settings). You may do the same on the General tab in Preferences via menu (> MeshNormalMode).



Gunter Weber
Triangle Artisan

Message 3 of 4
rpmiller2000
in reply to: MagWeb

Perfect! Thank you. Much  easier than I thought.

Message 4 of 4
MagWeb
in reply to: rpmiller2000

I can't remember how many times I pointed that out. on its very start MM was made to modify organic shapes...

No forum user can find  right terms to search for this issue. It's definitely something to set sticky...



Gunter Weber
Triangle Artisan

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums