Community
Meshmixer
Welcome to Autodesk’s Meshmixer Forums. Share your knowledge, ask questions, and explore popular Meshmixer topics.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

cant make the 1st step. Could not find QT platform plugin "windows"

4 REPLIES 4
SOLVED
Reply
Message 1 of 5
jackie3GESX
766 Views, 4 Replies

cant make the 1st step. Could not find QT platform plugin "windows"

Hi, my name is Jackie, I am very new to 3D printing and bought a Balco 3D printer on a whim. Having said that I love it and have been busy printing lots of lovely things for my family. I would love to start creating my own designs and someone suggested meshmixer as a good place to start.

I installed the software and fired it up. I added my printer without much grief, and pointed the program to my slicer which is Cura, it came with the printer. The left hand box in Meshmixer has my printer and the path to Cura in bold so I thought all was good. When I tried to send the file to print, it gives me a box " current printer: Ultimaker Original Current software: Cura. Send to Cura"... when I click the send to cura button I get this:

The application failed to start because it could not find or load the QT platform plugin "windows" in "".

Any ideas please ? I tried googling the QT thing but there is not much help. I did download and install QT windows opensource, but that did not help.

Thank you for looking. Jackie.

4 REPLIES 4
Message 2 of 5
MagWeb
in reply to: jackie3GESX

Sounds to be a Cura issue. Does Cura work launching it directly (without using MM to send the content)?

 

Just to make sure that you defined the path to Cura properly:

Could you post a screenshot of the PrinterProperties window (where you'd set the path to Cura)?

 

 



Gunter Weber
Triangle Artisan

Message 3 of 5
jackie3GESX
in reply to: MagWeb

Thank you for your reply MagWeb, I have been using Cura without problem. I have a screenshot of the path I used for the cura program in meshmixer.

meshmixer cura path.jpg

Hope  that helps, and also hope that the picture resizes.

Jackie

Message 4 of 5
MagWeb
in reply to: jackie3GESX

Here's a link to the MM manual. There's an image (ignore the path which is a macOS path) showing Cura settings. Maybe you need to set the arguments - not sure (not using Cura).

Did you try to send to a running Cura?



Gunter Weber
Triangle Artisan

Message 5 of 5
jackie3GESX
in reply to: MagWeb

Thank you again magWeb. I uninstalled both cura and meshmixer, and added the printer again, following the tutorial you linked to. I had the same result as before. I tried sending to a running cura but still no joy. I am guessing that it should work with cura as the tutorial is using it too. I did figure out that I can export the file as a stl and then open it in cura so at least now I can get on with some of the many tutorials and actually learn to use the program. I do find it frustrating though.

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums