Community
Meshmixer
Welcome to Autodesk’s Meshmixer Forums. Share your knowledge, ask questions, and explore popular Meshmixer topics.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

advanced rendering mode without graphic errors?

3 REPLIES 3
SOLVED
Reply
Message 1 of 4
Sungod3000
346 Views, 3 Replies

advanced rendering mode without graphic errors?

Hi, 

 

im one of the adamant meshmixer users and I recently heard that it is still possible to use the normal (not basic) rendering mode. 

 

When i disable basic rendering mode, keep the viewcube and keep the printer preview it works most of the time. 

When I disable the printer preview I get this:

 

Screenshot 2022-12-08 10_10_39-.png

 

I heard that it is possible to somehow enable the normal rendering mode without graphic errors.

I also read the disabling the viewcube plays a role but when I do that, it doesnt change anything. 

 

Has anyone managed to get a stable rendering mode?

 

Cheers

F.

3 REPLIES 3
Message 2 of 4
Sungod3000
in reply to: Sungod3000

maybe there is a way to hack these printer previews, if one could find the template file for the an make on printer 1x1x1mm it wouldnt be in the way all the time.

Message 3 of 4
MagWeb
in reply to: Sungod3000

Guess you're trying to hide the printer via Preferences/Printers >MakeNoneVisible???

Instead the proper way to hide a printer is: menu: View>ShowPrinterBed (Click it to remove the hook).

So: Select some printer (you might choose any if you don't have some) and hide it via the View menu



Gunter Weber
Triangle Artisan

Message 4 of 4
hfcandrew
in reply to: MagWeb

omg you're right!

Mine crashes and does the same error when I do it via preferences. Sooooo many quirks of MM

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums  

Autodesk Design & Make Report