Community
Maya Shading, Lighting and Rendering
Welcome to Autodeskโ€™s Maya Forums. Share your knowledge, ask questions, and explore popular Maya materials topics.
cancel
Showing results forย 
Showย ย onlyย  | Search instead forย 
Did you mean:ย 

Xgen on animated mesh, not importing or rendering

0 REPLIES 0
Reply
Message 1 of 1
ratherwilde
165 Views, 0 Replies

Xgen on animated mesh, not importing or rendering

Hello, another day another xgen problem (maya 2023, Arnold 7 .1.3.2)

 

xgen issue.JPG

 

I'm using it for the first time on animated geo. It was all going so well, after many issues importing the collection and it not showing or if it does then it won't render, I managed to set off a 10 frame test rendered sequence where everything behaved.
So I sent off the full sequence last night, and woke up to a render with the groom not behaving. It renders fine in Maya's arnold viewport, but messes up in when rendering a sequence.


I've tried so many things to fix it:
* Exporting patches for batch render - this crashes maya everytime half way through - there are 3 collections in this scene but even removing two of them it does it on my high spec machine.
* Trying both the live and batch render arnold render mode in xgen
* starting fresh and removing the xgen collections and reimporting. Half the time when I do this it doesn't import or if it does it won't show in the render, I feel that's probably another issue
* Not working on referenced rigs, same as above. Doesn't really import and if it does, it won't render.


Any help would be greatly appreciated. I've been creating these characters & rigs for months in my spare time for a short film I'm making and now I'm ready to get into shot work and render and xgen has completely ruined that. So demotivated at the moment it's unreal ๐Ÿ˜”

 

Other info worth sharing that I know can cause issues in xgen:
* I am working in a project folder structure, everything set up correctly, no spaces in file paths

* xgen imports fine on the base rigs and renders fine in those files, it does not seem to want to in other files on those same rigs
* I am using the correct name space when importing for the rigs, I have tried importing the references and removing the namespaces as a test, still doesn't work

0 REPLIES 0

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums  

Technology Administrators


Autodesk Design & Make Report