Maya Forum
Welcome to Autodesk’s Maya Forums. Share your knowledge, ask questions, and explore popular Maya topics.
Showing results for 
Show  only  | Search instead for 
Did you mean: 

XGen "Create New Description" not working, what to do?

Message 1 of 6
2035 Views, 5 Replies

XGen "Create New Description" not working, what to do?

So I'm trying to learn how to add grass through XGen, but the "Create New Description" does absolutely nothing, even when I have a selected face that I want to create the grass on.


If I select the same face and use the XGen "Create hair and fur" tool, It lets me create the grass, but the options to edit the grass are way more limited and spread out, which is why I want to use the XGen interface, which seems to have all the options very conveniently laid out, as seen in the tutorial here;


Anyone know what's going on?

Tags (3)
Message 2 of 6
in reply to: Anonymous

I get an "// Error: line 1: Cannot find procedure "XgCreateDescription"." error.

Message 3 of 6
in reply to: Anonymous

Things that I have tried;

Checking plug-ins so that all Xgen plugins are loaded. No effect.

Deleting Prefs folder to reset settings. No effect.

Clean re-install of Maya. No effect.

Message 4 of 6
in reply to: Anonymous

hello, I've just seen this and I'm having the same problem. Did you find the solution? 

Message 5 of 6
in reply to: Anonymous

Same problem here. Tried everything I could think of, and still not fixed

Message 6 of 6
in reply to: Anonymous

Open task manager and stop all working autodesk programs. Open maya and here you go its fixed 🙂

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums  

Technology Administrators

Autodesk Design & Make Report