Community
Maya Forum
Welcome to Autodesk’s Maya Forums. Share your knowledge, ask questions, and explore popular Maya topics.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Why Materials always randomly disconnect

4 REPLIES 4
Reply
Message 1 of 5
mikhailkonstantin3d
184 Views, 4 Replies

Why Materials always randomly disconnect

Hello, may i please ask, WHY the materials always do disconnect ? what is the reason ? the project is being modeled on my own pc, i mean what is the problem ? the reason for a Material to disconnect ? let's say a Texture well, maybe Maya lost it and forgot it's location, but Material ? and what is the solution ? please no youtube videos for help, they don't help 

 

Screenshot 2024-02-12 175747.png

 

thank you 

4 REPLIES 4
Message 2 of 5

Most common reasons are some modeling operations such as bridge or booleans (Bugs not fixed yet)..applying materials to faces  and definitely saving a file with history which should be avoided .

Also wrong display of instances in the viewport often related  to graphic cards but the object

will still render correctly.

Sometimes I've seen with referenced files as well.

Thankfully these issues can be fixed easily.👀

Message 3 of 5
Mikailtarhini
in reply to: damaggio

i knew about boolean bugs, but now brigde as well has unfixed bugs ? 

by the way, can be fixed easily you said, how ? 

 

thanks 

Message 4 of 5
damaggio
in reply to: Mikailtarhini

Yes the bridge tool is still broken in 2023.3 and despite being logged Autodesk keeps forgetting to address it and maybe they never will.

To easily fix the  missing green shader just reaply the shader again.👍

Message 5 of 5
Mikailtarhini
in reply to: damaggio

yeah i got it, thanks, but when there is a lot of objects it takes really good time

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums  

Technology Administrators


Autodesk Design & Make Report