Community
Maya Forum
Welcome to Autodesk’s Maya Forums. Share your knowledge, ask questions, and explore popular Maya topics.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Weird smoothing deformation

8 REPLIES 8
SOLVED
Reply
Message 1 of 9
Anonymous
3072 Views, 8 Replies

Weird smoothing deformation

Hello evreyone i am trying to make a model of a mythical creature but when i use smooth preview it goes wrong and the model gets weird deformations. I Have no clue how to solve this since i am pretty new to modeling with maya.

 

Here are some screenshots:

 

Before smoothing

akhlut 1.png

After smoothing:

aklut 2.png

I hope you can help me.

8 REPLIES 8
Message 2 of 9
mspeer
in reply to: Anonymous

Hi!

 

Some of you faces are not connected to adjacent faces. (To test this select some faces and just move them.)

To correct this use in Modeling Menu: Edit Mesh -> Merge

Message 3 of 9
Anonymous
in reply to: Anonymous

Thanks Mspeer,

 

It helped alot but there are still some little deformations but it made it less. I checked if I merged everything and I did but there are still some deformations. like a weird circle.

 

akhlut 3.pngakhut 4.png

Do you know how to solve this ? thanks for helping me.

 

Greetings Insanewolf01.

Message 4 of 9
mspeer
in reply to: Anonymous

Hi!

 

It looks like you have creases applied to some edges and vertices.

http://help.autodesk.com/view/MAYAUL/2017/ENU/?guid=GUID-DEB060F9-A4B1-4F73-8B4D-B18A13D0E54B

 

To better see creases:

Display -> Polygons -> Crease ... (toggle on/off)

Display -> Polygons -> Edge Width ( >= 2)

or

Windows -> Settings/Preferences -> Preferences -> Display -> Polygons -> Highlight: Crease Edges (enable)

Windows -> Settings/Preferences -> Preferences -> Display -> Polygons -> Highlight: Edge Width: (2 or higher)

 

If that's not the problem, please upload the scene-file for further help.

Message 5 of 9
Anonymous
in reply to: mspeer

Hello Mspeer,

 

Thanks for the help once again but unfortunately it didnt help so here is my scene file I hope you can solve it.

 

Greetings Insanewolf01.

Message 6 of 9
pshwayka
in reply to: Anonymous

  • Select your head mesh and click Edit->Delete By Type->History
  • With the head still selected, Click Mesh Display->Conform.

That should fix it!

 

By the way, you should get in the habit of doing the first step pretty often...it will help alleviate funky mesh problems.

Message 7 of 9
Anonymous
in reply to: pshwayka

Hello pshwayka,

 

I got it working but it wasn't under display. I found it under normals->confrom and that did the job  but I use 2014 so maybe that is why.

anyway thanks all of you for you're help

 

greetings Insanewolf01

 

 

 

Message 8 of 9
pshwayka
in reply to: Anonymous

Yeah, that's indeed where it is in 2014. They like to move things around between versions to confuse people. Smiley Wink

Glad you're up and running again.

Message 9 of 9
Anonymous
in reply to: pshwayka

Hi everyone, I'm in the same position as the original poster. Not sure if it's exactly the same kind of deformation but take a look if you can. I've been searching through other forums to see if I could solve it on my own but I've been stuck for a few days now.

 

I tried the recommended solution but it didn't seem to work. For clarity's sake, what you're looking at is the shoulder of my model with the arm raised all the way up.

 

I'm just following a tutorial for advanced skeleton 5 (search "rigging lucy advanced skeleton" on youtube around 2:50 mark) and the uploader doesn't seem to have any problem with his smooth tool - but I do? Would appreciate some help. Thanks.

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums  

Technology Administrators


Autodesk Design & Make Report