Community
Maya Forum
Welcome to Autodesk’s Maya Forums. Share your knowledge, ask questions, and explore popular Maya topics.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Warning: XGen(Tip): OpenCL is disabled. See output window for more details.

3 REPLIES 3
Reply
Message 1 of 4
salm1027
394 Views, 3 Replies

Warning: XGen(Tip): OpenCL is disabled. See output window for more details.

I have searched everywhere for the past week and checked all forums i could find to the relevant issue, but i have not found anything that gives me an answer or fixes the issue. 

 

Here is my computer information:

Mac0s Monterey 12.6.2

iMac (Retina 4K, 21.5-inch, Late 2015)

Processor 3.3 GHz Quad-Core Intel Core i7

Memory 16 GB 1867 MHz DDR3 Graphics 

Intel Iris Pro Graphics 6200 1536 MB

 

Maya Version: Maya 2023.3

 

ISSUE:

When I attempt to use the comb tool in maya i get the following message: 

XgmSetCombBrushTool;
// Warning: XGen(Tip): OpenCL is disabled. See output window for more details.

 

I tried the following, but did not work:

-  reset prefs folder

 

- found the maya.env folder but there was not any code it was a blank file (one forum said to open this file and make sure "MAYA_DISABLE_OPENCL=1" was not in there or to alter it to equal 0 or delete it)

 

- i opened maya with the terminal so i could view output messages in the console searching for only maya processes and when clicking the comb tool would get the following message from maya 

SetFrontProcess: asn=0x0-0xe1de1d options=1

Screen Shot 2022-12-29 at 11.21.41 AM.png

 

 

 

 

 

 

This is some other message that get output but the process is from the runningboard:

Screen Shot 2022-12-29 at 11.45.38 AM.png

If anyone has any idea how to fix the issue that would much appreciated, thanks ahead of time!

3 REPLIES 3
Message 2 of 4
itsevaneggers
in reply to: salm1027

I am also having this problem, did you find a solution?

Message 3 of 4
salm1027
in reply to: itsevaneggers

Hey there,

 

I never found a fix for this. I just gave up on the hair. However, I think in maya 2024 this problem is fixed, whatever the problem was i will never know. Which maya version are you using? 

Message 4 of 4
itsevaneggers
in reply to: salm1027

I was using 2023, but just tried 2024 and it seems to be working!

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums  

Technology Administrators