Community
Maya Forum
Welcome to Autodesk’s Maya Forums. Share your knowledge, ask questions, and explore popular Maya topics.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Viewport display issues

6 REPLIES 6
SOLVED
Reply
Message 1 of 7
annette.brown
382 Views, 6 Replies

Viewport display issues

We are running Maya 2020.

 

Here are the machine specs:

macOS Mojave

Version 10.14.6

iMac (Retina 5k / 2019)

3GHz Intel Core i5

8GB DDR4

Radeon Pro 570X 4 GB

 

My students are having issues with the viewports not showing the maya interface but showing the desktop background in the viewport. Mainly occurs in the 4 viewports but happens in all view randomly on different machines. We have been having to restart the computers several times in order to get it to even work in a single viewport. 

 

I have seen that this is a know issue, but cannot find any updates on a fix since April 2020. I also don't see our exact graphics card on the supported list, so not sure if it's a bug or a hardware compatibility issue. I've never run Autodesk on a Mac system before, so I am lost. Please assist 🙂 Thanks!

 

6 REPLIES 6
Message 2 of 7

This will be my wild guess, since I am not on Mac and Maya 2020...

Your video hardware seems to be uncertified for latest Maya2020 version (.4), the solution might be in use of Legacy Viewport in those "shinethrough" view panes. This option is disabled by default so you will need to do some gymnastics

https://knowledge.autodesk.com/support/maya/troubleshooting/caas/sfdcarticles/sfdcarticles/Restore-t...

Also, double-check if your hardware is really uncertified in this list https://knowledge.autodesk.com/support/maya/troubleshooting/caas/simplecontent/content/maya-certifie...


,,,_°(O__O)°_,,,
Maya2019.1 @ Windows10 & GeForce GTX1080Ti

If the post was helpful, click the
 ACCEPT SOLUTION  button, so others might find it much more easily.

Message 3 of 7

We are trying the legacy view fix you suggested and will let you know. Our
IT department keeps assuring my that it's not a hardware
compatibility issue, but I kinda disagree. We shall see. Thanks for your
help!
Message 4 of 7
brentmc
in reply to: annette.brown

Hi,

 

I asked internally and was told that many graphics issues were addressed by Apple in Catalina so if you can upgrade that would be the best solution.

--

Brent 

Brent McPherson
Principle Engineer
Message 5 of 7
annette.brown
in reply to: brentmc

OK! We will give it a shot. Thanks!
Message 6 of 7
dariush
in reply to: annette.brown

I wonder if trying out the other settings for Display (Windows>Settings/Preferences>Preferences - Display category) under Viewport 2.0 may alleviate this? I'm on a PC so unsure if you have the same settings options between:

  • OpenGL - Compatibility
  • OpenGL (Core)
  • OpenGL (legacy)
  • DirectX 11

 

Message 7 of 7
annette.brown
in reply to: brentmc

We upgraded to Big Sur and there seem to be no issues with the viewports. We will roll out the update to all the machines this weekend. Thanks for all your help. 

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums