Community
Maya Forum
Welcome to Autodesk’s Maya Forums. Share your knowledge, ask questions, and explore popular Maya topics.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Unrecognized file type

13 REPLIES 13
SOLVED
Reply
Message 1 of 14
nusa.turjak
34938 Views, 13 Replies

Unrecognized file type

Hi

My computer turned itself off, while i was using maya, now when i try to open the file, i get the message "unrecognized file type".

I was finishing my first big project in Maya, when my computer turned itself off and now i cannot open the file. I get the message "unrecognized file type". The file is a .ma file. I didn't have the incremental save set up, because dumb me tought i didn't need it. I have the whole project saved in this one file and it took me about a week to make all the objects, so it is really important to me and it would mean a lot to me if anyone could help me restore at least some of the file, if that would be possible. I also looked in the temp and didn't find anything there.

Thanks in advance, it would really mean a lot if anyone can help me out! 🙂
13 REPLIES 13
Message 2 of 14
sean.heasley
in reply to: nusa.turjak

Hi @nusa.turjak and welcome to the community!

    Unfortunately it sounds like the file is corrupted. However you can attach the file here so I can see if I can open it on my machine.

Message 3 of 14
nusa.turjak
in reply to: sean.heasley

Thanks for the reply.

I  wanted to attach the file, but it wouldn't let me.

 

 

Message 4 of 14
sean.heasley
in reply to: nusa.turjak

Feel free to message it to me directly or attach a google drive and/or dropbox link here!

Message 5 of 14
nusa.turjak
in reply to: sean.heasley

I somehow didn't think of that. So here is the link:

https://drive.google.com/open?id=0B5eMChyMaS7LaUpBdjlVQzRoTEU

Message 6 of 14
sean.heasley
in reply to: nusa.turjak

I tried to open your scene on Maya 14, 15, 16 and 17 and sadly it showed the same error each time so the file must be corrupted 😞

Message 7 of 14
nusa.turjak
in reply to: nusa.turjak

Thanks for trying 🙂 that than means there is nothing that i can do?
Message 8 of 14
mspeer
in reply to: nusa.turjak

Hi!

 

This file contains not a single valid value, so there is nothing you can do. If this is your only backup your work is lost, sorry.

Message 9 of 14
nusa.turjak
in reply to: nusa.turjak

Thanks for the reply, i just wanted to make sure, that there is nothing i can do. Sadly, i didn't make any other backups, so now i will have to start all over again. Oh well, we learn from our mistakes.
Thanks again for the replys 🙂
Message 10 of 14
pjavidpour
in reply to: nusa.turjak

If anyone else runs into this problem, don't give up right away. Your file may not be corrupt. Please try this first: http://www.lightcrafttech.com/support/doc/troubleshooting/loading-fbx-in-maya/

 

 

When this happened to me, it was because randomly turned disabled the FBX plugin. That guide did the trick. Why is the ability to read and write the common FBX format a plugin and not a built-in feature? Beats me. The software only costs close to $1000 annually so I guess you get what you pay for lmao. 

Message 11 of 14
ialvaradoKAXRS
in reply to: pjavidpour

You my friend just fixed my problem lol

Message 12 of 14
ijewett
in reply to: sean.heasley

For some reason when I try to download  a character or something like pre-rigged characters online to maya, on maya it says  "Unrecognized file type. "

Message 13 of 14
Erik.palmeri3921
in reply to: ijewett

I also have the same problem when I try to download maya models with rigs on my Mac. Was wondering if you ever figured out how to fix it

Message 14 of 14
emastoyanov
in reply to: sean.heasley

Hi Sean, 

 

If it's not any trouble for you could you please check the same for me? All my projects in Maya are suddently gone and when I try to open the scenes it says ''file type unrecognised''. I was wondering if you could open one model of mine and see if the file itself is corrupt or if it's still salvageable? 

 

Thanks

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums  

Autodesk Design & Make Report