Community
Maya Forum
Welcome to Autodesk’s Maya Forums. Share your knowledge, ask questions, and explore popular Maya topics.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Unable to reroot skeleton - unable to detach

0 REPLIES 0
Reply
Message 1 of 1
nattyc30
302 Views, 0 Replies

Unable to reroot skeleton - unable to detach

I am trying to reroot a skeleton for an object in Maya 2020, it appears to be impossible.

 

When I select (Rigging Menu) Skeleton->Reroot Skeleton, it throws an error that says: "Spine2 is attached to a skin. Detach before rerooting..."

 

So I follow the instructions on this page for detaching a skeleton: https://knowledge.autodesk.com/support/maya/learn-explore/caas/CloudHelp/cloudhelp/2019/ENU/Maya-Cha...

 

When I I enter "RigidBindSkin" it throws the error: "Bindable objects must be part of the skeleton." I don't understand what that means. I have tried selecting the entire object and the skeleton and it seems to go through but then rerooting throws the same error.

 

I have tried typing "Bindable objects must be part of the selection" into Google, and apparently I'm the first person to ever encounter this error? How is something as simple as detaching the skeleton this complicated?

 

Please help, this is maddening, all I am trying to do is make simple changes to the skeleton and I am lost in an infuriating array of menus and errors.

0 REPLIES 0

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums  

Autodesk Design & Make Report