Community
Maya Forum
Welcome to Autodesk’s Maya Forums. Share your knowledge, ask questions, and explore popular Maya topics.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Turn on "Soft Selection" make edges gray out

7 REPLIES 7
Reply
Message 1 of 8
hai.tdh
193 Views, 7 Replies

Turn on "Soft Selection" make edges gray out

Hi guys

I believed i accident turn on somethings.....
assually edges should be "cyan"
Please take a look at the image
Thanks

 

haitdh_0-1655348539470.png

 

7 REPLIES 7
Message 2 of 8
brentmc
in reply to: hai.tdh

Check the Show menu in the 3D view to see if Selection Highlighting is on?

Brent McPherson
Principle Engineer
Message 3 of 8
hai.tdh
in reply to: hai.tdh

Hi,

Yes it is

haitdh_0-1655428533105.png

 

Message 4 of 8
brentmc
in reply to: hai.tdh

Strange. Have you tried resetting your Maya preferences?

https://knowledge.autodesk.com/support/maya/learn-explore/caas/CloudHelp/cloudhelp/2020/ENU/Maya-Cus...

Brent McPherson
Principle Engineer
Message 5 of 8
cavescholar
in reply to: hai.tdh

Hello,

 

Just a few thoughts, maybe try just resetting the Soft Modification Tool back to default.

Soft Select optionsSoft Select options

Modify> Transformation Tools > Soft Modification Tool Option Box.

From the  SOFT MODIFICATION OPTIONS window,  go to EDIT from top menu, RESET SETTINGS. 

There are other settings you can mess with in this window also.

--

Alternately, maybe try to find the color and change to something else more noticeable through color settings.

Color SettingsColor Settings

--

Last suggestion is maybe turn on Wireframe on Shaded (alt +5 or Option key and 5 on Mac)

Wireframe on ShadedWireframe on Shaded

Good luck!

 

 

Message 6 of 8
amaterasu-qbb
in reply to: hai.tdh

I have the same issue, no matter using soft selection.

 

But I solve this by, restarting Maya, and typing 1 2 3 3 2 1 to smooth the mesh and not.

I hope it works for you too. @hai.tdh 

Message 7 of 8
brentmc
in reply to: hai.tdh

We have been unable to reproduce this issue so wondering if it could be graphics card related?

 

You might want to check whether you are using the certified driver for your version of Maya or try switching your viewport renderer to DirectX 11 under Preferences > Display?

https://knowledge.autodesk.com/support/maya/learn-explore/caas/simplecontent/content/maya-certified-...

 

Brent McPherson
Principle Engineer
Message 8 of 8
hai.tdh
in reply to: hai.tdh

Actually, i got this issues many times but i not searching it until now (and i still got it because i'm lazy to del pref and do all my own settings again)

but i believed it appeared during soft selection modeling ( same with my own PC and company PC)

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums  

Autodesk Design & Make Report