Community
Maya Forum
Welcome to Autodesk’s Maya Forums. Share your knowledge, ask questions, and explore popular Maya topics.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Trying to get MMD4Maya to work with Maya2020, is it possible?

1 REPLY 1
Reply
Message 1 of 2
Anonymous
1061 Views, 1 Reply

Trying to get MMD4Maya to work with Maya2020, is it possible?

I have downloaded the MMD4 plugin for Maya from here https://github.com/gameboy12615/MMD4Maya/tree/maya2017

but it's branches only reach up to 2017, is there anyway to get it working in 2020 or would there have to be another update for it to work?

1 REPLY 1
Message 2 of 2
Anonymous
in reply to: Anonymous

IDK if you still need this, but i've found a fix for it, quite simple actually.

The issue was that Maya 2017 came with pyside1 and shiboken1 and those are no longer supported in maya 2019 onwards (I think maya 2018 doesn't either)

so the solution is to just update the code to use pyside2 which i've done here 

(I tested this on Maya2019 but should work for 2020 as well, fingers crossed)

-----------------------------------

Mini-Sylar/MMD4Maya at Maya-2019 (github.com) 

the installation process is the same

 

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums  

Autodesk Design & Make Report