Community
Maya Forum
Welcome to Autodesk’s Maya Forums. Share your knowledge, ask questions, and explore popular Maya topics.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Texture not applying properly to my UV unwrapped character

5 REPLIES 5
SOLVED
Reply
Message 1 of 6
Anonymous
2833 Views, 5 Replies

Texture not applying properly to my UV unwrapped character

Hi,

 

Before I start, I will like to thank "Mspeer" and "Sean.heasley" for their help with my previous issue.

 

I have a texture that is not properly applying to my UV unwrapped character (see image below)

Capture.PNG

 

I have simply applied a Lambert material, and selected a file/texture as its color. It looks like Maya is applying this texture as a image, not recognizing my UVs.

 

Thanks.

5 REPLIES 5
Message 2 of 6
sean.heasley
in reply to: Anonymous

Hi @Anonymous and thanks for the shoutout Smiley Tongue I'm always happy to help!

 

As for your current issue, it looks like the texture is appearing as intended and the issue most likely lies in your UVs and how they're sewed together.

 

If you can zip your project and attach it here or via dropbox/google drive or another file sharing program I'd be happy to look at it and make a video going over the issue!

Message 3 of 6
Anonymous
in reply to: sean.heasley

Hi,

 

Once again, thanks for helping.

Here is my Maya project file (see attachment)

 

 

Thanks.

Message 4 of 6
mspeer
in reply to: Anonymous

Hi!

 

You have multiple UV Sets on your mesh.

 

1. Delete UV Sets you don't need

2a) Copy UV Set 14 to map1 (map1 can't be deleted), or

2b) Assign Texture / File to UV Set 14 with Windows -> Relationship Editors -> UV Linking -> ...

Message 5 of 6
sean.heasley
in reply to: mspeer

Hi @Anonymous

 

@mspeer is exactly right! The multiple UV sets are the reason your texture looks the way it does. He also provided the steps you need to resolve the issue!

 

Just in case I also went along and made a quick video explaining the process of UV sets and how to delete them. (I also went ahead and mirrored the dwarf so you can see a little preview of how it'll look Smiley Wink)

 

 

 
I hope this solves your issue but feel free to let me know if you need any more assistance!
 
 
 

If one or more of these posts helped answer your question, please click Accept as Solution on the posts that helped you so others in the community can find them easily.


Kudos are greatly appreciated. Everyone likes a thumbs up!


 

Message 6 of 6
Anonymous
in reply to: sean.heasley

dude extremely helpful video straight to the point, thanks a million 🙂 

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums  

Technology Administrators


Autodesk Design & Make Report