Community
Maya Forum
Welcome to Autodesk’s Maya Forums. Share your knowledge, ask questions, and explore popular Maya topics.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Problem with switching on Modern graph editor

1 REPLY 1
Reply
Message 1 of 2
aleksandaravt7018
149 Views, 1 Reply

Problem with switching on Modern graph editor

Hello, I have a problem with switching on Modern Graph Editor, first when I used Maya 2018, I did not have a problem with that, and then when I switched on Maya 2020, modern graph editor is not working, it is always send me a message on compiler "//Error: Failed to initialize Graph Editor GPU". I tried several times to reinstall Maya 2020, and also again install Maya 2018, but from that moment I simply can't use Modern Graph Editor.

Tags (1)
1 REPLY 1
Message 2 of 2

Has this been resolved yet? I just started having the same issue out of the blue. I feel I've tried all there is to try from troubleshooting and research on the topic. Are we looking at yet another bug?

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums  

Autodesk Design & Make Report