Community
Maya Forum
Welcome to Autodesk’s Maya Forums. Share your knowledge, ask questions, and explore popular Maya topics.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

preview and arnold render don't look the same

6 REPLIES 6
Reply
Message 1 of 7
marcegido03
318 Views, 6 Replies

preview and arnold render don't look the same

Hi,

 

I don't know why but the displacement seems to not be shown in arnold, this is my theory, i want the renderview to look as the preview ( i attached a picture ).

 

I'll really appreciate if some

one could tell me what's wrong or if there is something i have to check on.

Captura de pantalla 2021-05-31 a las 12.10.04.png

Thanks!

6 REPLIES 6
Message 2 of 7
mspeer
in reply to: marcegido03

Duplicate:

https://forums.autodesk.com/t5/maya-forum/displacement-material-preview-and-arnold-render-don-t-look...

 

(Please tell if the linked thread was marked as "solved" by accident.)

Message 3 of 7
marcegido03
in reply to: mspeer

Hi,

 

no it wasn’t an accident, that worked, it gaved me an idea on how the displacement works with arnold.

 

what i’m asking it’s different, you can clearly see how the displacements are properly aligned though the preview has some of the terrain over the road and in the renderview it’s a clean cut.

 

what I’m asking is how do I make it be the same  as the preview?

 

thanks in advance

Message 4 of 7
mspeer
in reply to: marcegido03

Hi!

 

This is the exact same question as asked in the other thread, so you should continue there.

At best provide a scene-file + the displacement texture in this other thread, so it can be checked.

Message 5 of 7
marcegido03
in reply to: mspeer

Hey,

 

I'm not sure if you meant to attach it on this thread but here you have the files you asked for.

 

Thanks!

 

Message 6 of 7
mspeer
in reply to: marcegido03

Hi!

No, I meant to attach it to the other thread.

Posting duplicate messages is against the forum rules, so don't create multiple threads about the same issue.

Message 7 of 7
marcegido03
in reply to: mspeer

Okey, thanks I didn't know i'll go over to the other thread and continue there.

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums  

Autodesk Design & Make Report