Community
Maya Forum
Welcome to Autodesk’s Maya Forums. Share your knowledge, ask questions, and explore popular Maya topics.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

No nCloth Presets Available

16 REPLIES 16
Reply
Message 1 of 17
Anonymous
1865 Views, 16 Replies

No nCloth Presets Available

Hello!

 

I tried searching the forums a bit but couldn't find anything on this, I'm not sure if there's a download or maybe a folder that wasn't installed correctly? I did try completely reinstalling with the new update and didn't see a change.

 

When I click nCloth Presets, there seems to be nothing there. I believe there used to be, unless am I mistaken?

 

mayapresetspictureforforumDELETE.PNG

 

 

 

16 REPLIES 16
Message 2 of 17
sean.heasley
in reply to: Anonymous

Hi @Anonymous

 

While you uninstalled Maya, that might not have changed your settings/prefs so you can try deleting your settings/preferences.

 

Also, does this happen every time you create an Ncloth, even on a fresh empty Maya scene?

 

Please let me know if anything changes!

 

 

Message 3 of 17
sean.heasley
in reply to: sean.heasley

Hi @Anonymous

 

Just wanted to check in to see how things were going. Are you still having this issue?

 

If your issue is resolved, please click Accept as Solution on the posts that helped you so others in the community can find them easily.

 

 

Message 4 of 17
Anonymous
in reply to: sean.heasley

Thanks for the reply! Yes, it happens on each new thing created and in brand new scenes.

 

I attempted the fix you suggested but it looks like it didn't work. I double-checked and there's a prefsOld and prefs folder, so it did make a new one.

 

Let me know any information I can give you and I'll get back to you!

Message 5 of 17
mspeer
in reply to: Anonymous

Hi!

Your Maya version and OS?

Message 6 of 17
Anonymous
in reply to: mspeer

Hi!

 

Windows 10, x64, Maya 2018.3 Student Version

Message 7 of 17
sean.heasley
in reply to: Anonymous

Hi @Anonymous

 

You can try going Windows->Settings/Prefs->Settings->Modules and see if Dynamics is enabled. If it isn't, please enable it and see if that menu changes.

 

 

Message 8 of 17
Anonymous
in reply to: sean.heasley

Thanks for the reply @sean.heasley, I checked and Dynamics was enabled. To make sure, I un-checked, saved, then re-checked, then saved, then tried again with no avail.

 

Maybe I should try another clean reinstall?

Message 9 of 17
mspeer
in reply to: Anonymous

Hi!

 

1. Did you install at default path C:\ ... ?

 

2. Please check this folder in your main maya install directory:

\presets\attrPresets\nCloth

 

Is it empty?

 

3. What happens if you save a new preset does it wor ?

Is it available after re-starting Maya?

Can you locate the .MEL preset file?

Message 10 of 17
Anonymous
in reply to: mspeer

Hello @mspeer!

 

I checked the nCloth folder you mentioned and it has all of the presets listed. I did install to the default directory, I attached a screenshot just to make sure:

 

nClothCapture1.PNG

 

I attempted to save a preset by creating -> nCloth on a cylinder, selecting Presets on the nClothShape1, then Save with a name. I clicked Presets again and nothing showed up, just the same as the screenshot in my initial post.

  - In regards to restarting Maya, the saved preset I had just created was still not there, so there could be something to that.

 

In regards to "Can you locate the .MEL preset file?" -- I have never attempted this, so I can check, though I'd need to be told where to look.

 

Thank you very much for the reply!

 

 

Message 11 of 17
sean.heasley
in reply to: Anonymous

Hi @Anonymous

 

If you navigate to where you installed Maya 2018 you can use the search window and type Ncloth to see all the .mel files that are there and there should be one for the preset you created.

 

If that doesn't work, you may want to perform a clean uninstall/reinstall of Maya which will completely reset your Maya so this menu should appear again.

 

Please let me know if anything changes!

 

 

Message 12 of 17
sean.heasley
in reply to: sean.heasley

Hi @Anonymous

 

I'm just checking in again to see if you need more help with this. Did the suggestion I provided on Monday work for you?

If so, please click Accept as Solution on the posts that helped you so others in the community can find them easily.

 

 

Message 13 of 17
Anonymous
in reply to: sean.heasley

Thanks @sean.heasley, had a crazy week so I'll be able to try this tonight and I'll get back to you

Message 14 of 17
mspeer
in reply to: Anonymous

Hi!

 

@Anonymous any progress?

Message 15 of 17
sean.heasley
in reply to: mspeer

Hi @Anonymous

 

Just wanted to check in to see how things were going. Are you still having this issue?

 

If your issue is resolved, please click Accept as Solution on the posts that helped you so others in the community can find them easily.

 

 

Message 16 of 17
Anonymous
in reply to: sean.heasley

For some reason Autodesk isn't emailing me with replies and I had to move to a different house over the last month. None of the solutions worked sadly but I will probably just be using Marvelous Designer from here on out for those purposes so no worries.

 

Thank you for all the help!

Message 17 of 17
Anonymous
in reply to: Anonymous

I came here because I was having this issue, so posting my solution in case this helps anyone. Make sure you're under the right tab. It's under nClothShape1 (or possibly a similar name). Select the mesh and select the nClothShape1 tab. Or maybe try each tab until the Preset button has a star (Presets*); that's what tells you that there are actually presets.

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums  

Technology Administrators


Autodesk Design & Make Report