Maya Forum
Welcome to Autodesk’s Maya Forums. Share your knowledge, ask questions, and explore popular Maya topics.
Showing results for 
Show  only  | Search instead for 
Did you mean: 

No name space matches name error

Message 1 of 3
2377 Views, 2 Replies

No name space matches name error

// Error: file: C:/Program Files/Autodesk/Maya2017/scripts/others/performFileAction.mel line 1405: No namespace matches name: ':imperial_deathtrooper_mesh_3f1ef24888801f3a_6030000000000000100200009000c001'. //



This is the error I get in the Script editor...I imported a model into Maya 2017 I got online and it happen to have a mesh file in the same folder but I clicked on the FBX version of the file and after that i cant import anything that's not a Maya project plz help im trying to make my first animation but i cant import FBX files anymore thanks in advance.



Message 2 of 3
in reply to: Anonymous

Hi @Anonymous and welcome to the community!


First off you may want to try renaming the file you downloaded and try opening a fresh scene before attempting to import it.


You can also try deleting your settings/preferences.


If those dont work, can you attach the file here or via dropbox/google drive so I can take a look at it?

Message 3 of 3
in reply to: Anonymous

Hi   I am getting error when trying to bring in from content browser and hoping someone can help. 

  // Error: file: /Applications/Autodesk/maya2023/ line 1454: No namespace matches name: ':CharacterFemale'.

Tried all from content browser and same message.  Triednew prefs folder (after renaning the old one and restarting maya)  Tried also resetting prefs to default. Tried new scene.  Tried flushing cache.   Done all these but still likely to be something basic as I am not that techy.   ThanksScreenshot 2023-12-21 at 18.03.10.png

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums  

Autodesk Design & Make Report