Community
Maya Forum
Welcome to Autodesk’s Maya Forums. Share your knowledge, ask questions, and explore popular Maya topics.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

New Hardware is causing Unfold3D issues as well as other problems

2 REPLIES 2
Reply
Message 1 of 3
Anonymous
1293 Views, 2 Replies

New Hardware is causing Unfold3D issues as well as other problems

Hello,

 

I'm using Maya 2020.4 and recently I built a new computer. I started to notice right away that I'm getting weird errors. The hardware is as follows. 

 

CPU: AMD 5600x 

GPU: NVIDIA 3070 

RAM: 32 GB 

Some example of the errors happen at launch: 

# Error: AttributeError: file <maya console> line 1: 'module' object has no attribute 'phage' #
# Error: NameError: file <maya console> line 1: name 'leukocyte' is not defined #

 

Another one happens when I try to unfold UV's: // Error: Unfold3D process error. // 

I checked plugin manager and it is enabled, I also tried disabling and enabling the plugin again. (Doesn't work) 

 

These are just some of the examples of the problems that are happening. I still use my laptop and it works perfectly fine there. Has this happened to anyone? If so what can I do to troubleshoot this further? I really need to get maya working to how it is on my old device, any help is appreciated. 

Labels (3)
2 REPLIES 2
Message 2 of 3
lucericr
in reply to: Anonymous
Message 3 of 3
Anonymous
in reply to: lucericr

Maya security tool was removed from the store 

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums  

Autodesk Design & Make Report