Community
Maya Forum
Welcome to Autodesk’s Maya Forums. Share your knowledge, ask questions, and explore popular Maya topics.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Move and Rotation tool move and scale with cursor

1 REPLY 1
Reply
Message 1 of 2
jzhang196RAL4
260 Views, 1 Reply

Move and Rotation tool move and scale with cursor

I ran into an issue in which whenever I have the Move or Rotation tools selected and I move my cursor across the viewport the rotation and scale move/scale/rotate with it. I tried resetting the tools and restarting Maya but that did not fix the issue. I am also unable to select objects in the viewport or move my perspective camera to move around my scene. Help?! Everything seems to work perfectly fine in the planner views. 

 

https://vimeo.com/495905732

Labels (1)
1 REPLY 1
Message 2 of 2
lucericr
in reply to: jzhang196RAL4

I looked at your video and I'm really bothered that the icons on the toolbox (the toolbar with the buttons to pick the select and transform tools) are so not the right size.  Have you done something to change the DPI in windows or force a high DPI setting on Maya, perhaps to accomodate a 4k monitor?  Something like this might mess up the view and indeed cause an offset like this.  Maya has a user preference to set the scaling of the user interface to work with a 4K monitor.  Typically, you'd set it at 200%

 

 

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums