Community
Maya Forum
Welcome to Autodesk’s Maya Forums. Share your knowledge, ask questions, and explore popular Maya topics.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Missing OpenColorIO configuration file

10 REPLIES 10
Reply
Message 1 of 11
art.generalist
23049 Views, 10 Replies

Missing OpenColorIO configuration file

Hello,

Always get error several times at startup:

Missing OpenColorIO configuration file: D:/.......

Tried thats and doesnt helped:

1)changing path to proper aces_1.0.3 file in color management and save - doesnt saving changes

2)Disabling (uncheck) Color Management - doesnt help, doesnt saving changes

3)Preferences - edit - restore default settings - doesnt help

4)Changed display to DirectX 11 - doesnt help

5)Deleted folder 2020 in c:/Users/name/Documents/maya/ - doesnt help (seems like it restore corrupted folder with broken preference files) - doesnt help

6)Total reinstalling and full cleaning from maya files... - doesnt help 😞

Seems like its restore bad backuped preference file, but where its located and how to change it ?

10 REPLIES 10
Message 2 of 11
lucho_k8
in reply to: art.generalist

I have the same issue, but i want to delete OCIO from maya, some solution? 

 

Message 3 of 11

Same here, anybody has found any solution that works to this day?

 

Cheers!

Message 4 of 11

I've only started seeing this error today- I was working in Maya 2020 but switched to Maya 2022, and when I tried to open the project in version 2020 again it said this (but it still works in 2022).

Message 5 of 11

same here
Message 6 of 11

hey all i've also experience the same problem when going from Maya 2022 to Maya 2020, but i found this article helpful.

 

https://forums.autodesk.com/t5/maya-shading-lighting-and/missing-opencolorio-configuration-file-erro...

Message 7 of 11

I'm having this problem as well. It happened when I moved my OpenColorIO/aces folder.

I had the problem before and then it helped manually editing the Color Management Preference .xml files in the prefs folder, but not today. But I guess it won't help you either @art.generalist , since you've already deleted the entire maya settings folder.

 

I found an entry in the registry editor (in windows) that I made a couple of months ago. It hasn't created any problems before, but I deleted it, so maybe a restart will fix it.

 

Good luck to you all.

Message 8 of 11

Hi,

 

Here's a couple of things to check:

  • Make sure that the OCIO environment variable is not set anywhere, e.g., among your user environment variables, among your system environment variables, in any scripts you use to launch Maya, etc. Inside Maya, you can check whether it's set by running the MEL command getenv "OCIO"; in the Script Editor.
  • In Maya's Color Management preferences, make sure that there is nothing entered under Export or Load Color Management Preferences from XML File.

Also, if you are trying to load a Maya 2022 scene in Maya 2020, see the answers to this post:

Maya 2022 scenes in Maya 2020 (OpenColorIO error).

 

I hope that helps,

 

gray


Grahame Fuller
Learning Content Developer
Message 9 of 11
msjuliya
in reply to: art.generalist

Hello! I had the same problem. Try to turn off: Pref - color manag - Use OCIO input color space rules
It helped me.
Message 10 of 11

enable this...Screenshot_1.png

Message 11 of 11
ezemate7
in reply to: art.generalist

Go to settings preferences/display then change it from Open GL core profile to Legacy

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums  

Autodesk Design & Make Report