Community
Maya Forum
Welcome to Autodesk’s Maya Forums. Share your knowledge, ask questions, and explore popular Maya topics.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Middle mouse button dragging in Hypergraph doesn't work in maya 2020

11 REPLIES 11
SOLVED
Reply
Message 1 of 12
mayukoHPCFH
2793 Views, 11 Replies

Middle mouse button dragging in Hypergraph doesn't work in maya 2020

Hi,

I installed Maya 2020 last night and started working on my model, then noticed this issue.

Parenting objects by using drag & drop in Hypergraph worked until 2019 so I have no idea why it does not work anymore.
Please take a look a gif image I attached.

I've reset my preferences by deleting folders in Documents folder (C:\Users\***\Documents\maya\2020) and chose making a blank-new setting when I launched 2020, so I believe it is clean.

Or is this just only me?

I have not seen this kind of reports so far.  

Any help would be great.

 

Kinds, 

Tags (1)
11 REPLIES 11
Message 2 of 12
nelsoncruz
in reply to: mayukoHPCFH

We are aware of the issue and have it logged on our end!

 

Thanks

Nelson



First Name Last Name or First Name.Last Initial
Public Facing Job Title
Link Name | Link Name | Link Name | Link Name
Message 3 of 12
mayukoHPCFH
in reply to: nelsoncruz

Ah thanks! I'm looking forward to being able to use it again.

Message 4 of 12
a_baranov
in reply to: nelsoncruz

Soo? When it will be fixed?

Message 5 of 12
matt6SXXG
in reply to: nelsoncruz

If you haven't fixed it don't mark this as solved

Message 6 of 12
matt6SXXG
in reply to: matt6SXXG

This is an important part of the workflow for many of us. Please fix this ASAP

Message 7 of 12

Middle mouse dragging works on outliner but after the first middle mouse dragging the outliner or the Attr editor stop functioning. They start functioning again only if the not functioning tab is closed and reopened again but because it is not functioning, it always takes many attempts to close the tab. Please help Maya team!!!!!

Message 8 of 12
racheljn
in reply to: nelsoncruz

Hi, has this been solved?

Message 9 of 12
jordan.giboney
in reply to: racheljn

Hi @racheljn 

 

Thanks for posting! I just tested this on Windows 10 with Maya 2020.1 (latest update) and it appears to be working as expected 🙂 Are you still experiencing the issue?

 

Thanks again for being a part of our community!



Jordan Giboney
Technical Solutions Engineer | Media & Entertainment
Installation & Licensing forums | Contact product support | Autodesk AREA


Message 10 of 12
mspeer
in reply to: racheljn

Hi!

This is fixed since Maya 2020.1 .

Message 11 of 12
racheljn
in reply to: jordan.giboney

So I just installed Maya 2020 this morning, but after reading this I went back and installed the update and that fixed it, thank you.

Message 12 of 12
민하영
in reply to: mayukoHPCFH

I'm using a student version of maya and I downloaded a month ago. How can I download 2020.1 version? I cannot see it on the student version page. 

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums  

Autodesk Design & Make Report