Community
Maya Forum
Welcome to Autodesk’s Maya Forums. Share your knowledge, ask questions, and explore popular Maya topics.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Mesh disappeared from the scene and from outliner.

6 REPLIES 6
SOLVED
Reply
Message 1 of 7
Tudorica36
826 Views, 6 Replies

Mesh disappeared from the scene and from outliner.

I had this scene with a gun inside. I have the high poly but I also had the low poly as I retopologiesed  the mesh. I also had UV's for the lowpoly. Today when I tried to open the scene to work on it again my low poly mesh is gone. My layers are gone, materials as well and the highpoly turned green. The biggest problem is that I have lost my low poly. Is there a way to fix this?

6 REPLIES 6
Message 2 of 7
damaggio
in reply to: Tudorica36

Try to open one of your incremental saved files.

Message 3 of 7
Tudorica36
in reply to: damaggio

I managed to fix it by finding by luck a random autosave file. thanks
Message 4 of 7
damaggio
in reply to: Tudorica36

You still gonna corrupt the file once again though.

Message 5 of 7
Tudorica36
in reply to: damaggio

and what would be the solution not to do that?
Message 6 of 7
damaggio
in reply to: Tudorica36

Just search the forum for corrupted file or green mesh and you gonna find a lot of important advices on how to properly work in Maya and never lose data.

Message 7 of 7
Tudorica36
in reply to: damaggio

Alright thanks for the help

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums