Community
Maya Forum
Welcome to Autodesk’s Maya Forums. Share your knowledge, ask questions, and explore popular Maya topics.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Maya2019 Buggy/wireframe glitch

4 REPLIES 4
Reply
Message 1 of 5
Anonymous
468 Views, 4 Replies

Maya2019 Buggy/wireframe glitch

Hi,

 

I have just installed maya 2019 and it is alot more buggy for me then 2018 was;0737916e38047747da3e37f62492a4c0.png

I got this weird wireframe glitch everytime i smooth my objects (3) 

 

also i feel like 2019 is 10x slower then 2018...?

 

and if i select a edge and extrude it it sometimes select some other random edges en doesnt show the one is just extruded... thats just something iritating becouse when i then click edges it just repairs itself... (its quit hard to explain it in detail)2d943d9e17c7f97b984371ac10b5ebfc.png

 

 

I dont know if this is just me but i hope you can help!

 

Greetings,

 

 

 

 

 

4 REPLIES 4
Message 2 of 5
mspeer
in reply to: Anonymous

Hi!

 

This looks like a problem with your mesh.

Message 3 of 5
Anonymous
in reply to: mspeer

thats the thing i got this with everything.. i get this when extruding a newly placed cube in a new scene 

Message 4 of 5
mspeer
in reply to: Anonymous

Hi!

 

Then it's a problem with your GPU/driver.

Please upload a scene-file + screenshot.

Message 5 of 5
Anonymous
in reply to: mspeer

here is my first scene i started since using maya 2019

 

 

These wireframe glitches go away after restarting maya. but when i then smooth them again with 3 and then unsmooth them with 1 this happens again

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums