Community
Maya Forum
Welcome to Autodesk’s Maya Forums. Share your knowledge, ask questions, and explore popular Maya topics.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Maya xGen Warning: XGen(Tip): OpenCL is disabled

12 REPLIES 12
SOLVED
Reply
Message 1 of 13
nabilfx
12857 Views, 12 Replies

Maya xGen Warning: XGen(Tip): OpenCL is disabled

Warning: XGen(Tip):  OpenCL is disabled. See output window for more details

cant see the brush

 

Hi @nabilfx your title 'Maya error Xgen help' was edited for clarity by @sean.heasley

Tags (1)
12 REPLIES 12
Message 2 of 13
sean.heasley
in reply to: nabilfx

Hi @nabilfx

 

This issue is usually caused by your GPU drivers being out of date. If you can either update or rollback your driver to our supported version that should solve your issue!

 

Here you can find the list of our supported GPU's and their drivers!

 

 

Here is how you can check your GTX 980 driver version number:

 

  1. Open your Start Menu and type Device Manager
  2. Under the 'Display Adapters' tab right click your gpu and select 'Properties'
  3. Under the Details tab you will see Driver Version.

 

 

Please let me know if this helps solve your issue, if not I'll be happy to keep working with you!

 

If one or more of these posts helped answer your question, please click Accept as Solution on the posts that helped you so others in the community can find them easily.

 

Kudos are greatly appreciated. Everyone likes a thumbs up!

 

 

Message 3 of 13
nabilfx
in reply to: sean.heasley

Heres the driver

NVIDIA GeForce GTX 750 Ti

im using Windows 10

Message 4 of 13
sean.heasley
in reply to: nabilfx

Hi @nabilfx

 

While we don't officially support the gt 750 ti I had a user using the gtx 980 and the supported driver for that is 382.33.

 

That said, I'd recommend (as do Nvidia) uninstalling the old drivers and then install the 382.33 driver

Nvidia have an article with steps on how to do so and can be found here.

 

Once you have installed the drivers, check the version number by repeating the steps from my previous post to make sure you are on 382.33!

 

 

I hope this helps resolve your issue but let me know if you need any more assistance!

 

 

 

If one or more of these posts helped answer your question, please click Accept as Solution on the posts that helped you so others in the community can find them easily.

 

Kudos are greatly appreciated. Everyone likes a thumbs up!

Message 5 of 13
nabilfx
in reply to: sean.heasley

it Works thank you!

Message 6 of 13
eesso7016
in reply to: sean.heasley

Hi
I have a problem

 "" Warning: XGen(Tip): OpenCL is disabled. See output window for more details. maya ""

I have GTX 1050

.

When I followed the instructions, I got this error 2019-02-18_200853.png

 

2019-02-18_201257.png

 

Message 7 of 13
abmourya6790
in reply to: sean.heasley

NVIDIA GeForce GT 710

please help bush is note working Untitled.png

Message 8 of 13

go to  install NVIDIA path and copy 2 files :

C:\Program Files\NVIDIA Corporation\OpenCL

copy : OpenCL.dll ,  OpenCL64.dll

 

then paste these two file to maya path in bin maya folder:

for example in  :   c:..................\Maya2018\bin

 

Tags (2)
Message 9 of 13

Having this issue as well did the steps to try and fix still not working my gpu is supported.

Message 10 of 13
infoAVYNA
in reply to: sean.heasley

Hi I have the same problem, my GPU is NVIDIA Quadro RTX 4000, Driver Version is 27.21.14.6192, I followed your advice and updated the driver, but still doesn't work, OpenCL is disabled. 

Message 11 of 13
pokabi3UT6T
in reply to: sean.heasley

Hi! I have the same problem. When I open maya it says "OpenCL evaluator failed to find OpenCL device with vendor NVIDIA Corporation". 

My version of maya is 2019.3.1 and my graphic card is a nvidia geforce gtx 1660ti

Message 12 of 13
theonejibo
in reply to: nabilfx

My solution: prefereces/ Display / then I switch on the viewport 2.0 from openGl to Directx11 and that did the trick to me 

Message 13 of 13
sputknick
in reply to: sean.heasley

Sean, This OPEN CL problem appears to still be a mess. I've run into it again and again over the past couple years. And it makes working with XGen a nightmare as at least half the tools are no longer supported. And nothing online seems to give good clear answers on this. Further your pdf for Maya 2020 is old (it says August 2020 but appears older) as it doesn't show any support for 3070s etc. Right now I'm running into this issue again and it appears intractable - and sadly seems to pop up out of nowhere on machines that were once working fine. I'm currently using a Razer 15inch laptop, NVidia 3070s with Maya 2020.4 with NVIDIA driver number 465.89. As you likely know it is difficult switching around between NVIDIA drivers at the wrong ones will crash Windows 10 without warning or explanation. Currently running Windows Version 21H2 and OS Build 19044.1766.  Please advise.

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums  

Autodesk Design & Make Report