Community
Maya Forum
Welcome to Autodesk’s Maya Forums. Share your knowledge, ask questions, and explore popular Maya topics.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Maya XGen paint mask, how to hide yellow mesh topology?

7 REPLIES 7
SOLVED
Reply
Message 1 of 8
spezialis
1017 Views, 7 Replies

Maya XGen paint mask, how to hide yellow mesh topology?

Hi,

 

Every time I use the 3D Paint Tool for painting an xgen mask the mesh always displays a yellow topology. How can I hide it? It's difficult to see the paint job with it.

Screenshot 2022-01-28 162549.jpg

Labels (4)
7 REPLIES 7
Message 2 of 8
hamsterHamster
in reply to: spezialis

Every Artisan tool has options which can be seen by double clicking the tool's icon, circled one on the left side in your pic.

There, scroll down to the Display section and disable ShowWireframe flag.

hamsterHamster_0-1643396985037.png

Suddenly, has no effect in my M3019, however - the wireframe is hidden anyways, idky.


,,,_°(O__O)°_,,,
Maya2019.1 @ Windows10 & GeForce GTX1080Ti

If the post was helpful, click the
 ACCEPT SOLUTION  button, so others might find it much more easily.

Message 3 of 8

Have you found the solution for this ?

I have exactly the same issue, yellow wireframe showing when i want to paint a map, it was not showing earlier, i don't know what i did.

Disabling show wireframe in the paint tool display option doesn't change anything.

 

Thanks

Message 4 of 8
mspeer
in reply to: spezialis

Hi!

 

Switch to one of the other main tools like the Select Tool and disable Soft Selection (hotkey B).

Message 5 of 8
nicolas_bienfait
in reply to: mspeer

Ok yes it's working !

Thanks a lot !

 

I have another question just in case.

When i change the map resolution i doesn't seem to change anything, it's always pixelated and blurry when i paint, if i put the map resolution at 100, 600 or even 1000, it's the same as 10 or 5.

Message 6 of 8
mspeer
in reply to: nicolas_bienfait

Hi!


Where and how do you change the resolution?

Also check if Clamp Texture Resolution is enabled for the Viewport.

Message 7 of 8
spezialis
in reply to: mspeer

This works, thank you very much!

Tags (1)
Message 8 of 8
jspavel_1493
in reply to: mspeer

Works!, thank you!

 

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums  

Technology Administrators


Autodesk Design & Make Report