Community
Maya Forum
Welcome to Autodesk’s Maya Forums. Share your knowledge, ask questions, and explore popular Maya topics.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Maya XGen Interactive guides do not interpolate with hairs when I want to use length tool

5 REPLIES 5
Reply
Message 1 of 6
ms_annalyyeva
149 Views, 5 Replies

Maya XGen Interactive guides do not interpolate with hairs when I want to use length tool

ms_annalyyeva_0-1690267774283.png

Hello, 

I have an issue with interactive Xgen-> interpolation of guides and hairs. I tried to solve it for couples of weeks now, but can not find a solution. I tried deleting it and recreate from start, shut the software and run after restarting the computer, tried to change some settings in Xgen Tool settings and attribute editor, but still the same. Could someone give me a hand PLEASE if you ever faced similar problems? 

5 REPLIES 5
Message 2 of 6

Are you grooming from a scalp mesh or direct from the head?

Easiest way would be to post the scene here and i take a look.

----------------------------------------------------------------
https://linktr.ee/cg_oglu
Message 3 of 6

I groom direct from the head. tried to make an eyelashes.

Message 4 of 6

May I send you the file directly to you, or your email, if it is alright? ) 

Message 5 of 6

I use directly head itself. Will it be alright if I send the file to your email, or something similar please? ) 

Message 6 of 6

try to groom from a scalp mesh. just a thing poly strip. that will help to have a smaller sample area.

upload the file as .zip if the scalp mesh doesnt help.

----------------------------------------------------------------
https://linktr.ee/cg_oglu

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums  

Autodesk Design & Make Report