Community
Maya Forum
Welcome to Autodesk’s Maya Forums. Share your knowledge, ask questions, and explore popular Maya topics.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Maya stalls/hangs on exporting FBX/OBJ etc

4 REPLIES 4
SOLVED
Reply
Message 1 of 5
nikola.radovic
2345 Views, 4 Replies

Maya stalls/hangs on exporting FBX/OBJ etc

Ok, so, I've just recently noticed that Maya for some reason hangs for a loong time when I try to export selection anything from the scene, it really doesn't matter what, it can be a simple mesh, a high poly mesh, constraints, curves etc..Basically, pop up window that should show up in an instant hangs for at least 2 to 3 min before it '' appears '' and after that I can select destination and type of file and it will export it, but this stall is definitely killing the flow a lot. Anyone has any idea about how to try and fix it, I'd really appreciate your help here peeps. Many thx ! p.s. I did try to switch Dialog style from Maya default to OS native and this seemed to fix this ' hanging '' issue, but It's really not smart to use this over Maya default since it does not allow complete overview and control of your export, it just removes hanging issue, thats about it. 

4 REPLIES 4
Message 2 of 5

Well, basically I've fixed this problem by checking if new WIN10 update which came few days ago messed up any of my admin privileges and of course it did, so for those of you who might have similar or exact issue with Maya just Right click on your Maya icon, go to preferences and then to compatibility, and if you have '' run as an admin '' box unchecked that's probably a solution to your problem, so allow for full admin privileges and restart Maya. Hope it helps, peace

Message 3 of 5
Daz1989
in reply to: nikola.radovic

As far as I know, it's due to Qt library. It has a bug with network devices that have been fixed in recent builds but Maya is using the old library. So in order to fix it is to either use older Maya which used older qt that maybe did not have the bug or pray and hope that AD used never QT version with the bug fixed. 

 

Alternatively, you can disconnect from net/unmap all network devices to fix the issue. The network devices scan routine is the problem. 

Message 4 of 5
a632156066
in reply to: nikola.radovic

I met this problem as well……

Just mark, let me try your solution later...thx

Message 5 of 5
a632156066
in reply to: nikola.radovic

I've tried this solution, but unfortunately it doesn't work.

But I tried to execute switching Dialog style from Maya default to OS native as you said , It works.

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums  

Autodesk Design & Make Report