Community
Maya Forum
Welcome to Autodesk’s Maya Forums. Share your knowledge, ask questions, and explore popular Maya topics.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Maya scene constantly crashing after adding nParticles?

0 REPLIES 0
Reply
Message 1 of 1
Taylorcbray
243 Views, 0 Replies

Maya scene constantly crashing after adding nParticles?

Hey everyone. I know, Maya crashing, it sounds like Maya as usual. But this is a bit of an unusual issue (at least, to my knowledge) 

I have a scene I'm working on, but whenever I add a nParticle Emitter, it causes it to crash whenever I load the scene. Now, it does NOT crash when I add the nParticles. It runs fine after adding the particles, everything works as expected. However, when you save and close the scene, and then later try to load the scene, it crashes before loading the scene. The error message is the generic "Fatal Error. Attempting to save in blahblahblah." Trying to open the scene from the crash log, unsurprisingly, has the same issue. At first, I just thought my scene had gotten corrupted or whatever, so I loaded up a previous version/autosave of the scene. (All of the ones after I added the particles wouldn't work. The only one that wouldn't crash was the version before I added particles) 

I then went and remade the particles again, but every version of the scene that I add particles to it causes a crash when trying to load the scene later. The particles aren't crazy either, it's pretty standard stuff. I'm using nParticles with the sprite shading to create a 'mist' like effect at the end of a waterfall. (The waterfall itself is not particles or anything, just a tube with displacement stuff) I'm using the standard nParticle emitters, not the legacy ones. 

I've tried the typical stuff, resetting the pref folder, restarting, etc. I can open any other scene I try with no problem, so I'm pretty sure it's a problem with the scene itself. I'll upload my scene file to see if anyone can help with it. Unfortunately, since I can't get into the scene itself, I can't optimize or clean up the scene to be easier for sharing, so I apologize for that. I'm not sharing the whole project file because of file size, so there might be some errors from missing assets.

Thank you for any help or advice you may have!!

Labels (4)
0 REPLIES 0

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums  

Autodesk Design & Make Report