Community
Maya Forum
Welcome to Autodesk’s Maya Forums. Share your knowledge, ask questions, and explore popular Maya topics.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

maya middle mouse menu drag in Outliner stopped working

14 REPLIES 14
SOLVED
Reply
Message 1 of 15
dingo.schmidt
8108 Views, 14 Replies

maya middle mouse menu drag in Outliner stopped working

I can no longer middle mouse drag items in the outliner to group and parent.  I tried restarting and working from a blank scene - no luck.  It started when I imported an FBX.  I thought it had some sort of lock on the elements, but this is not the case?????

14 REPLIES 14
Message 2 of 15

Hi @dingo.schmidt

 

Can you try deleting your settings/preferences and see if that changes anything?

 

Please let me know how that goes!

 

If one or more of these posts helped answer your question, please click Accept as Solution on the posts that helped you so others in the community can find them easily.

 

 

 

Kudos are greatly appreciated. Everyone likes a thumbs up!

 

 

Message 3 of 15

Thanks.  I deleted my prefs and that fixed it.

Message 4 of 15

This happened again.  I tried deleting userprefs but no luck.  If I try to ungroup from file menu I get the following error:

 

ungroup;
// Error: line 0: Can't ungroup leaf-level transforms //

Message 5 of 15
mspeer
in reply to: dingo.schmidt

Hi!

It looks you simple select the wrong node.

You need to select the parent (group) node, not the child node.

Message 6 of 15
dingo.schmidt
in reply to: mspeer

No. I have the correct node selected. This happened before. I have lost
the ability to middle mouse and move things in the outliner, I have
something I want to ungroup. It wont let me do it from the menu or by
middle mouse. I tried deleting prefs but still a problem.
Message 7 of 15
mspeer
in reply to: mspeer

Hi!

 

Please upload a scene-file.

 

ungroup;
// Error: line 0: Can't ungroup leaf-level transforms //

This clearly states what command you used and what's the problem.

However this may not be related to your mouse problem.

Message 8 of 15
dingo.schmidt
in reply to: mspeer

I restarted my computer and it resolved!

Message 9 of 15
quakebox
in reply to: dingo.schmidt

Hi I know this post is old but I faced the same issue and turned out that in the Outliner right click then Choose  Sort Order > Scene Hierarchy  chances you chose Alphabetical Within Type. 1.png

Choose Scene Hierarchy.

 

This Solved the problem on my end.

 

 

Message 10 of 15

This has started happening to me in the last couple of days....never had it in years of working in Maya....deleting prefs or restarting a machine shouldn't be solutions. If this happens randomonly and I need to save large comps and restart its not practical. 

Message 11 of 15

This started happening to me also and not only in outliner but in channel box as well. When I want to change values with MMB and drag, it works one time on a fresh opened scene but sometimes after few minutes or ten seconds (randomly), it stops working.

I can't use default prefs file after 20 years of working in Maya (what is the point of having prefs if I have to delete it every day seven times.) Backed up prefs folder from few months ago does the same. I am using Maya version 2020.3 now.

 

 

Message 12 of 15

I had this same issue and had to go to Preferences> Animation and uncheck both
"GPU override" and "include controllers in evaluation graph"

 

no idea why that worked, but for me it did.

Message 13 of 15
rabior
in reply to: dingo.schmidt

This started happening to me

Message 14 of 15
rabior
in reply to: dingo.schmidt

Tried everything, still not resolved

Message 15 of 15
johnnywoods2018
in reply to: rabior

I know this might be too late, but incase anyone new is here, try clicking on your middle mouse button superfast, like for some 50-60 times. Also do the same with left and right buttons. Fixed my issue, lol/

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums  

Autodesk Design & Make Report