Community
Maya Forum
Welcome to Autodesk’s Maya Forums. Share your knowledge, ask questions, and explore popular Maya topics.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Maya hanging on "Loading plugins (cacheEvaluator)" during launch

9 REPLIES 9
Reply
Message 1 of 10
amandafacemire
2398 Views, 9 Replies

Maya hanging on "Loading plugins (cacheEvaluator)" during launch

Hi there,

 

I've been having odd issues with Maya 2023 and 2024 hanging / taking 30 minutes to launch for the last 2 days. I've been trying to figure out exactly what changed but so far I don't know. It feels like the problem just started randomly.

 

I'm on a Windows 11 x64 machine and I'm beginning to suspect there's some kind of issue there? But it's purely a hunch. Maya acts like it's going to open normally then gets stuck on "Loading plugins (cacheEvaluator)" I'm also on Student license so I don't have a way to actually contact Support (wildly alienating, btw). Here are the steps I've taken:

  • Tried to launch Maya 2023 yesterday (New File, didn't contain anything) and got the hanging issue
  • Launched a different file from about a month ago that I've seen working before. It launched, but then the GUI froze and I wasn't able to interact with the project at all.
  • Uninstalled Maya 2023
  • Reinstalled Maya 2024
  • Same issues
  • Uninstalled Maya 2024
  • Went through my Uninstall Programs app and then manually deleted everything related to Autodesk (except Genuine Service because you can't).
  • Installed Autodesk Download Manager FIRST
  • Used Download Manager to install Maya 2024 juuuust in case I was crazy, ya know?
  • Same issues

Please see the attached screenshots with hanging issue and System Info. Any help would be greatly appreciated. Everything on the forums says to reset Prefs to defaults and make sure GPU Drivers are up to date and neither of those fixed it.

 

maya stuck.pngwindows.pngnvidia.png

9 REPLIES 9
Message 2 of 10

Update: tried disabling the cacheEvaluator plugin and Maya does not seem to be saving Preferences. cacheEvaluator remains enabled both in new files and saved files.

Message 3 of 10

i'm having the exact same issue right now, they still haven't fixed it.
Message 4 of 10

Sorry friend 😕 To be honest I just ended up completely uninstalling the application. I'm moving over to Blender. I know that's not helpful, but at least if I timestamp with this Reply we have a record of how long the problem persisted.

Message 5 of 10

Scroll all the way down below this webpage and click "Contact Support" and see where that gets you, it's what I would do if I were in your shoes right now. 

Message 6 of 10
patamapo
in reply to: amandafacemire

Also having the same problem!

Message 7 of 10
patamapo
in reply to: patamapo
Message 8 of 10

Sometimes it's a privacy pop-up that you have to accept that doesn't pop-up. It can be hiding behind any open window you have. Accepting it solved the issue for me a couple of times.

 

Best,

Pedro

Message 9 of 10
thainayu
in reply to: plahozXZWLA

This is my problem and this is totally annoying. Thanks for your reply and boo on autodesk

Message 10 of 10

I had the same issue but launched it in admin mode and it worked

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums