Community
Maya Forum
Welcome to Autodesk’s Maya Forums. Share your knowledge, ask questions, and explore popular Maya topics.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Maya 2024 sign-in endless loop for Autodesk ID sign-in option

1 REPLY 1
SOLVED
Reply
Message 1 of 2
zhan5954
160 Views, 1 Reply

Maya 2024 sign-in endless loop for Autodesk ID sign-in option

I tried to sign-in using Autodesk ID through the educational plan (I checked it's valid), but the redirected browser link doesn't work AT ALL, and the instruction endlessly direct me to switch between the app and the browser windows.

I tried to uninstall and re-install but nothing helps. I installed all these three apps together but the issue still didn't get fixed.

zhan5954_2-1698450587270.png

 

It's said that Autodesk Single Sign On Component (AdSSO) could help but it only supports up to Maya 2023. Here are the screenshots of what happened:

1. Right after I launched the app and clicked on "Sign in with your Autodesk ID":

Screenshot 2023-10-27 183223.png

2. Logged in

Screenshot 2023-10-27 183326.png

3. Clicked "Go to product" and found:

Screenshot 2023-10-27 183253.png

4. "Restart sign in" will open the browser again, and start the endless back and forth redirection between screenshot 3 and 4.

Screenshot 2023-10-27 183317.png

Plus, in the end, a new browser page will always pop up when I close this window. There must be some bugs in the authentication process. Any help with this?

1 REPLY 1
Message 2 of 2
zhan5954
in reply to: zhan5954

Thanks to the support team, finally I was able to log in. Here is what they asked me to do:

 

1. Perform a clean uninstallation following this article (for Windows).

2. Install the product from this site (I'm on an educational plan).

3. Login from a different web browser. I did this by resetting the default browser from Firefox to Microsoft Edge.

 

There are a couple things that I did differently when I performed the uninstallation:
1. Autodesk Access , Autodesk Genuine and Autodesk Identity Manager can still be seen in the control panel when I was at step 6 (before step 11), and they cannot be detected by Microsoft troubleshooter mentioned in step 6, so I uninstalled them all from the control panel.
2. When downloading the product, the file from the install button worked, but the file was corrupted when I downloaded from the download button, and I don't think it is an accidental issue.

 

Then I logged in successfully.Hope this can help someone who are also stuck in the same issue.

Can't find what you're looking for? Ask the community or share your knowledge.

Post to forums  

Autodesk Design & Make Report